Google Answers Logo
View Question
Q: Microsoft Outlook Express ( Answered,   0 Comments )
Subject: Microsoft Outlook Express
Category: Computers > Software
Asked by: jopa-ga
List Price: $5.00
Posted: 08 Nov 2002 14:24 PST
Expires: 08 Dec 2002 14:24 PST
Question ID: 103038
This is an Outlook Express question. In my email inbox I now have a
junkmail message that is apparently in some sort of foreign language
(or maybe it's just in gibberish characters). Anyway, I'm unable to
delete it because the moment I click on it, an Msimn error message
about an 'illegal operation' pops us and forces me to shut down
Outlook Express. So I just need to how to get this message out of my
email inbox? Is there a back way to get at it?
Subject: Re: Microsoft Outlook Express
Answered By: blinkwilliams-ga on 08 Nov 2002 14:43 PST
Hello and thanks for the question.

I think I have a fix for your problem.  If it doesn't work, please
request clarification.  I will keep at it until your problem is

My guess is that Outlook Express crashes when it loads the text of the
problematic email message into the preview pane.  I hope that by
disabling the preview pane you can successfully delete the message.

The default view for Outlook Express shows the preview pane.  This is
the window below the inbox window that displays the text of the email
the moment you click on the message in the inbox.  Without clicking on
the problematic message, go to the “view” menu on the main menu of
Outlook Express and select “layout...”.

Now unclick the box that says "show preview pane."  This will disable
the preview pane.

Now try clicking on the problematic message and selecting delete. 
Since the Preview Pane has been disabled, Outlook shouldn't crash when
you click on it.

You can then go to "view"..."layout..." and re-enable the preview pane
if you wish.  I prefer to keep it disabled since I have run into the
same kind of difficulty in the past.

Hope that works!  If not please ask for clarification and I will
suggest a plan B.



Request for Answer Clarification by jopa-ga on 11 Nov 2002 06:57 PST

It worked and now I am rid of this stupid message! Do you have any
suggestions as to how I can stop these foreign language junk emails
from getting to me (I use Earthlink)?

Thank you again.

John Anderson

Clarification of Answer by blinkwilliams-ga on 11 Nov 2002 08:42 PST
Hi John, I'm glad it worked.  In order to reduce the amount of junk
mail or “spam” you receive on Earthlink I would recommend checking

Spam FAQ

Earthlink offers something called the "Spaminator" that supposedly
reduces the amount of junk mail you receive on your account. According
to the Earthlink site, "The spaminator is a tool that automatically
reduces the amount of spam you receive. We want you to be able to
enjoy the Internet and not waste time wading through junk email."

Here is the link with directions for activating the Spaminator:

Activating the Spaminator

Earthlink also provides a few other tips for reducing junk email and
they can be found at:

Reducing Spam

Hope that helps!

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy