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Q: Content Advisor ( Answered,   0 Comments )
Question  
Subject: Content Advisor
Category: Miscellaneous
Asked by: paul59-ga
List Price: $10.00
Posted: 09 Nov 2002 20:24 PST
Expires: 09 Dec 2002 20:24 PST
Question ID: 104410
How do I fix my computer? When I try to log on the internet this
warning box appears "Please check Content Advisor: Please check your
content advisor settings for missing information. Click tools menu and
then click internet options. On content tab check the content advisor
settings". When this is done and applied I can access the internet,
but the changes are not being saved automatically. How can I get rid
of this problem?
Answer  
Subject: Re: Content Advisor
Answered By: robertskelton-ga on 09 Nov 2002 21:39 PST
 
Hi Paul,

Microsoft used to have the answer on their website, but for some
reason the link to it from this page no longer works:
http://support.microsoft.com/default.aspx?scid=/support/IE/ie5/topics/ContAdv.asp

So I searched Google Groups and fortunately someone had posted the
solution there:


SYMPTOMS
========
 
When you start Internet Explorer, you may receive the following error
message:
 
Content Advisor
Please check your Content Advisor settings for missing information.
Click the Tools menu and then click Internet Options. On the Content
tab
check the Content Advisor settings.
 
If you follow the instructions in the error message, you may not be
able
to disable Content Advisor, or the changes may appear to work but then
do not take effect when you restart.
 
CAUSE
=====
 
This behavior can occur if the Ratings.pol file is damaged or
corrupted.
 
RESOLUTION
==========
 
To resolve this issue, create a new Ratings.pol file:
 
1. Quit Internet Explorer.
 
2. Check your Windows\System folder to see if a Ratings.pol file
exists.
 
NOTE: You must be able to view hidden files to view the Ratings.pol 
file. To view hidden files in My Computer or Windows Explorer, click 
Folder Options on the View menu in My Computer or Windows Explorer, 
click the View tab, click Show All Files, and then click OK.
 
There may not be a Ratings.pol file in the Windows\System folder.
If there is no Ratings.pol file, skip to step 3. If there is a 
Ratings.pol file,rename it to Ratings.old.
 
For information about renaming files, click Start, click Help,click
the
Index tab, type "renaming" (without the quotation marks), and then 
double-click the "Renaming Files" topic.
 
3. Start Internet Explorer, click Cancel to close the error
message,and
then click Internet Options on the Tools menu.
 
4. Click the Content tab, and then click Settings in the Content
Advisor
area.
 
5. Type the Supervisor password, and then click OK.
 
NOTE: If you do not know or have forgotten the Supervisor 
password,please contact Microsoft Product Support Services for 
assistance. For information about how to contact Microsoft Product 
Support Services, please visit the following Microsoft Web site:
 
 http://support.microsoft.com/support/contact/default.asp
 
6. Choose the ratings options that meet your needs, and then click OK.
 
When you restart Internet Explorer, the changes take effect.
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&newwindow=1&safe=off&threadm=90r1rr%24csm%242%40news5.svr.pol.co.uk&rnum=1&prev=/groups%3Fnum%3D30%26hl%3Den%26lr%3D%26ie%3DISO-8859-1%26newwindow%3D1%26safe%3Doff%26q%3D%2522Please%2Bcheck%2BContent%2BAdvisor%2522

Search strategy:

Google Groups
"Please check Content Advisor"
http://groups.google.com/groups?num=30&hl=en&lr=&ie=ISO-8859-1&newwindow=1&safe=off&q=%22Please+check+Content+Advisor%22


If this doesn't work, let me know in a clarification, and include
which browser and version you are using.

Best wishes,
robertskelton-ga
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