Google Answers Logo
View Question
Q: Having Trouble With The USB Port On My Wireless Network ( Answered 5 out of 5 stars,   3 Comments )
Subject: Having Trouble With The USB Port On My Wireless Network
Category: Computers
Asked by: misterrachel-ga
List Price: $10.00
Posted: 20 Nov 2002 16:13 PST
Expires: 20 Dec 2002 16:13 PST
Question ID: 111580
I am having trouble with my computer. My USB wireless network card
shuts off after it has downloaded a lot of data. The only way to get
it to turn back on is if I restart my computer. I have tried
unplugging it and then plugging it back in to no avail. I have also
tried switching to a bigger power supply. It makes it hard for me to
download anything, because it shuts off so frequently. It never shuts
off unless I'm downloading data. Any insight?

I am using the following equipment:
1) AMD Athlon 2000+ CPU
2) Gigabyte GA-7ZXE Motherboard with the VIA KT133A AGPset
3) The Network Card is a Microsoft Wireless USB Adapter MN-510

Request for Question Clarification by sublime1-ga on 20 Nov 2002 17:34 PST

You probably won't want to hear this, so I won't post
it as an answer - yet. I just finished spending a week
troubleshooting an intermittent connection, using a 
cable modem which allows either USB or ethernet card
as an interface with the computer. Since I had no
ethernet card, I opted to try the USB connection.

It continually dropped the connection, and I would
have to re-boot. The cable connection was designed
so that I could use "Obtain an (IP) address
automatically" in the TCP/IP settings for the LAN
connection, but using the command prompt and the 
'ipconfig /renew' command, I could never get the 
connection to re-establish, as it should automatically,
using the DHCP protocol. I could watch downloads stall
in mid-air, then go and ping my gateway IP and see
that the connection was gone. I finally achieved
some relief by manually configuring TCP/IP with the
addresses leased to my computer by a successful 
connection on re-boot. Then, when the connection
dropped, I didn't have to re-boot, just disable and
re-enable the LAN connection.

The bottom line is, since I had the option to plug
the modem into the computer via a network card, I
borrowed one from a friend - and it worked perfectly.

The USB LAN connection hailed itself as "12Mbps" 
whereas the network card connection says "100Mbps".

I suspect the problem you're experiencing may have
to do with the USB interface. I'm not familiar with 
the MN-510, but do you have the option to use other
than a USB interface with the computer?

Clarification of Question by misterrachel-ga on 20 Nov 2002 20:41 PST

The issue is not being disconnected from the network, the USB network
adapter actually shuts off (the power lights even turn off). The only
way to get them to turn back on is to reset the computer.
Subject: Re: Having Trouble With The USB Port On My Wireless Network
Answered By: lot-ga on 20 Nov 2002 21:08 PST
Rated:5 out of 5 stars
Hello misterrachel-ga 

The Kia KT133 chipset is the culprit. 
It just doesn't work happily with USB connection devices.
First plug the USB network adaptor into the rear ports rather than the
front USB ports.

Excerpts from a thread 'VIA Chipset with USB ADSL Modems' 

"What really annoys me is that it seems that the VIA chipset problems
are common knowledge but nowhere in the literature supplied..
kissuk "VIA Chipset with USB ADSL Modems" Online posting (Mon

[try suggestion 1]
..It's a known problem with this particular board. I suggest you go to [ ]
and have a read through the troubleshooting section paying particular
attention to the via tips and tricks link.. [check your PC at least
passes the basic rudimentary requirements for USB operation at USBman]
TheCaretaker  "Re: VIA Chipset with USB ADSL Modems" Online posting
(Mon 02-Sep-02)

..I also have the via chipset kt133 and had problems with my usb modem
powering down and disconnecting periodically..
ReeMiSm "Re: VIA Chipset with USB ADSL Modems" Online posting (Mon

[try suggestion 2]
...I got around it by going into the BIOS and disabling the "PCI
MASTER CACHE READ" option. I have no idea what this does, it was
recommended to me and worked so I stuck with it, no more blackouts...
..If you do decided to get an PCI USB card make sure it has not got a
VIA chipset, or you will be back at stage 1 !!! ..
madmart "Re: VIA Chipset with USB ADSL Modems" Online posting (Mon

[try suggestion 3]
..[buy] a Belkin 5 Port USB 2 PCI card (not VIA based) you not only
get stable but considerably faster connections to any devices you
Mahmud603 "Re: VIA Chipset with USB ADSL Modems" Online posting (Mon

"VIA Chipset with USB ADSL Modems"

If you try your USB wireless adaptor on a friends non Via chipset
motherboard PC, you should find it works perfectly.

Suggestion 4, buy a non USB network adaptor card.

Search Strategy:
USB man

I hope that helps, if you need any clarification of the answer just

Kind regards 

Clarification of Answer by lot-ga on 20 Nov 2002 21:33 PST
on I found this page
"VIA releases a New USB Filter Driver"
in the 'Read This First' paragraph
"The 1.10 filter patch patch fixes very specific issues under specific
circumstances, described below... Fixes the issue when transferring
large of amounts of data, the system will hang."
The site has extensive data, please read very carefully
before performing any upgrade.
kind regards
misterrachel-ga rated this answer:5 out of 5 stars and gave an additional tip of: $1.00
I found this very helpful and it led me to a solution to the computer
problem I was having.

Subject: Re: Having Trouble With The USB Port On My Wireless Network
From: skermit-ga on 20 Nov 2002 17:11 PST
Give a look-read here:

and lemmie know if this works for you. It's a solution for
authentication auto-hangups which might be what you're experiencing.
If it works, I'll be more than happy to fully write this up.

Subject: Re: Having Trouble With The USB Port On My Wireless Network
From: seizer-ga on 20 Nov 2002 18:04 PST
Another (unlikely) possibility is that a cordless phone in the house
may be interfering. DECT phones operate near the 2.4ghz range that
802.11b operates at, and if they don't have intelligent channel
assignment, they can get into conflicts.
Subject: Re: Having Trouble With The USB Port On My Wireless Network
From: misterrachel-ga on 24 Nov 2002 11:23 PST
I opted to try adding a PCI usb card with 4 ports. This ended being an
ideal fix. As suggested, I picked a PCI card that does not use the VIA
chipset. Not only has the problem gone away, but I am getting better
reception from the wireless network adapter now! Thanks!

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy