Google Answers Logo
View Question
Q: Open troubleshooting CD ( Answered 4 out of 5 stars,   0 Comments )
Subject: Open troubleshooting CD
Category: Miscellaneous
Asked by: nickel7-ga
List Price: $20.00
Posted: 02 Dec 2002 11:15 PST
Expires: 01 Jan 2003 11:15 PST
Question ID: 117865
Cannot open CD error message  The file PCTrobb.a5r cannot be opened  Computer 

memory is full How may I correct this error


Request for Question Clarification by vinods-ga on 02 Dec 2002 11:20 PST

Please try using this CD on another PC. If it works, there is a
problem with your CDROM drive or something else. Do let me know what

warm regards

Clarification of Question by nickel7-ga on 02 Dec 2002 13:16 PST
The cd in question is one of four. All the other cd's can be opened without this
error occurring.This can happen with odd programs which run out of memory.
I have 128mb ram installed. I intalled an additional 512mb ram today. The Fault 

Request for Question Clarification by funkywizard-ga on 02 Dec 2002 16:44 PST
what operating system are you running?

Request for Question Clarification by legolas-ga on 02 Dec 2002 20:59 PST
Can you confirm if the CD in question works on another computer?



Clarification of Question by nickel7-ga on 03 Dec 2002 03:39 PST
The o/s is Windows 98 second edition. Unable to try on another
computer.I exchanged the cd,same error message on new cd.
Subject: Re: Open troubleshooting CD
Answered By: duncan2-ga on 03 Dec 2002 17:09 PST
Rated:4 out of 5 stars
Hi Nickel7,

Thanks for an interesting question.  I've researched the error you've
received, and from what you've provided, I believe I have a solution
for you.

First, you mention that you have other CDs in the set that work
correctly, so this rules out any hardware problems with your computer.
 (That is to say, there's nothing wrong with your CD ROM drive or with
Windows being able to access it.)

Second, because trading the CD with another produced the same results,
we can assume that there's nothing wrong with the CD itself.  (It's
unlikely that both CD's are damaged.)  Moreover, since the computer
complains about a particular file, we can assume that the computer is
at least reading files from the CD.   (You can verify this fairly
easily by right-clicking on the CD's icon in the My Computer window,
and selecting 'explore'.)

So, what kind of file is this, and why would it case such a problem? 
The clue is in the file extension, in this case ".a5r".   I did a
quick search for ".a5r file extension"
) and the results point towards Macromedia's product, Authorware. 
This strongly suggests that the content of the CD was produced with
Authorware version 5 - a cross-platform programming tool that can make
multimedia programs for Windows or Macintosh.  (On the Windows
platform, Authorware 5 runtime files are named with an ".a5r"

This points to a problem in launching the Authorware file.  It's
possible that this is a problem with the Authorware viewer software
that came with the product. (A newer version of Authorware exists). 
It also it doesn't hurt to check on the manufacturer's website to see
if there was a known problem with the product, and if they released an
update to fix such a problem.  Frequently book publishers, (in
particular those publishing technology books), will have a website
with errata and software patches to fix problems spotted after a
product goes into production.

I searched Macromedia's technical support website for Authorware,
( ) and found a mention
of  the error message you're seeing, but for the Macintosh version of
the product. (See,
which describes a similar problem on the Macintosh.  Their suggested
solution is to reduce the colors of the display; you could try this in
the Windows control panels, in the settings tab of the display control
panel.  I suspect, however, that color-depth is not the cause of the
problem you are experiencing.)

Macromedia does mention a PC memory problem (a limitation really) in
its technical support notes for Authorware version 5 and 6:
The problem relates to running Authorware on a PC system that has over
2GB of memory.  (This problem was apparently fixed in version 6.5.)

Usenet posts, indexed through Google Groups, also mention this
problem, with the phrase "computer memory is full".   (One good thread
of posts titled "Getting Memory Error - NEED HELP!" can be read using
the following url:

Paging, in this case, refers to moving files between harddisk and RAM,
as needed.  The limit for earlier versions of Authorware is 2 GB.  If
physical RAM (actual memory) and virtual memory (swap space on the
disk drive) exceed the 2 GB limit, then Authorware will refuse to open
the file.  While you don't mention how much physical RAM is in your
computer, I'm guessing that it's probably less than 2GB.

So the issue here is to reduce / control the amount of virtual memory
in use.  Normally Windows does this automatically, but you're going to
want to override these settings.  To do so, simply go Start > Settings
> Control Panel > System.  In the System Control Panel, move to the
Performance Tab, Click the Virtual Memory Button, choose "Let me
specify my own virtual memory settings" and then specify a maximum
amount that when totaled with your physical ram is less than 2048 MB. 
Note that putting in a really low number (or disabling virtual memory
altogether) will result in much slower Windows performance.  
Alternatively, if the virtual memory is very low (or available drive
space is low), then you might be getting the "memory is full" message
because memory REALLY is full.

The 2GB limit is usually mentioned by developers when creating
Authorware files, not when running them, but it's conceivable that the
viewer program for the Authorware runtime file suffers the same
problem.  If the above doesn't solve the problem, I'd suggest
upgrading your Authorware viewer to the newest version (6.5).  The
viewer is free and can be downloaded directly from Authorware's

So... to sum up, the problem is with running the Authorware file, not
a problem with the computer hardware or CD.  To troubleshoot this
you'll want to try:
*  Changing the color depth of your screen
*  Changing the virtual memory settings in Windows
*  Updating your Authorware viewer software
*  Checking the website of the CD producer / publisher for an update

If none of these suggestions solve your problem, please don't hesitate
to post a request for answer clarification prior to rating this


Search Strategy:
I first searched on Google for the term ".a5r".  After identifying the
file as an Authorware file, I used the search on Macromedia's support
website.  Finally, I searched through Usenet postings using Google

Clarification of Answer by duncan2-ga on 03 Dec 2002 22:07 PST
Just a brief clarification:

I noticed that you mentioned your machine's RAM configuration in your
first clarification; if the problem is indeed a 2GB limitation for
Authorware, then adding additional RAM won't solve this error message,
as you'll still be over the limit.

The most likely cause for this appears to be either too much RAM
(physical + virtual > 2GB) or a lack of available disk space.

If the problem persists, please let me know the following, if
possible: 1) how much disk space you have free on your C: drive and 2)
the name and version of the product you're attempting to run.


Request for Answer Clarification by nickel7-ga on 08 Dec 2002 15:40 PST
I contacted the manufacturer who gave me the solution-Inside the
TrainingA Multimedia Files folder theres a file called RWclean.exe.
Double-click on this file to run it. This will clean up the TrainingA
registry.It cleared memory error Thank You for your help

Clarification of Answer by duncan2-ga on 10 Dec 2002 20:29 PST
Hello Nickel7,

I’m happy to hear that the manufacturer had a solution for you.  From
the fact that the solution indicated running RWCLEAN, I’m guessing
that your product is DesignCAD.  I gather this from looking at the
results of a Google search for ‘RWCLEAN’. 
)  Interestingly, the first two are hits on the manufacturer’s web

This one in particular, from one of their newsletters, is pertinent:
On the left side, about half-way down the page they state:

“Question:  When attempting to use the training program, I get an out
of memory error."

 Answer: The DesignCAD course runs from a CD-ROM to save you on hard
disk space. Each time you start the training it takes a note of this
to remember where you left off at. Do it enough times and you may eat
up the space allotted to run the training. It's real easy to clear out
the memory. Inside the Program Files folder you'll find the DesignCAD
Training folder. Just double-click on the file called RWClean.exe.”

In any case, I’m glad you got the problem solved and I hope you
continue to use and enjoy your software.
nickel7-ga rated this answer:4 out of 5 stars
Good answer with the limited information I sent

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy