Google Answers Logo
View Question
Q: What causes phantom left mouseclicks to occur while I am typing ( Answered 4 out of 5 stars,   0 Comments )
Subject: What causes phantom left mouseclicks to occur while I am typing
Category: Computers > Operating Systems
Asked by: griff_the_boarder-ga
List Price: $8.00
Posted: 04 Dec 2002 16:33 PST
Expires: 03 Jan 2003 16:33 PST
Question ID: 119402
On my PC (and many friends PC's too) I have a problem whereby a
phantom mouseclick appears to move the text insertion cursor to the
mouse pointer position when I'm not looking. Thus I look up from the
keyboard and find that I have been typing text in the middle of a
preceding paragraph.  I have an apparently perfectly working MS
Optical wheel mouse and a built in trackpad.  The phantom clicks
happen regardless of application I am running.
I seen no pattern to when they happen.
They are driving me mad.
It's a Sony Vaio with XP.  My wife's w98 Mitac does the same thing.
Subject: Re: What causes phantom left mouseclicks to occur while I am typing
Answered By: funkywizard-ga on 04 Dec 2002 16:54 PST
Rated:4 out of 5 stars
The phantom mouse clicks are a result of the trackpad. This used to
happen to me a lot. Often, your wrist will touch the trackpad (or even
*near* the trackpad is enough to do it) and will activate it as a
click. To get rid of this you must disable the touchpad. The way I
disabled my touchpad on my laptop was to hook up my mouse to the ps2
port instead of the usb port with the adapter that came with the mouse
(it looks like a usb port on one side and a ps2 port on the other).
This had the effect of disabling the trackpad and I no longer have
this trouble. Alternatively, your laptop may have an option in either
the system control panel or the bios to disable the trackpad. If this
option is necessary, please tell me so and I can give you detailed
instructions on how to disable the touchpad in this way.

If this does not work, or you need more information, please ask for
it. I am answering this with the intent that if this simple method
does not work (I am 95% positive that it will) I can find another way
for you to solve your problem.

Request for Answer Clarification by griff_the_boarder-ga on 04 Dec 2002 18:31 PST
I am 99% certain I don't inadvertently touch the trackpad.
But the idea that a vibration might set it off sounds feasible.
But when I am away from my desk I need the trackpad as my mouse.
I don't have a PS/2 port so the MS mouse must go thru USB.

I think the trackpad is setup for "tapping".  Maybe disabling this is
the answer.  I hate tapping.

But I seem not to have the correct driver (tapping is not referred to
in the driver) and yet the XP driver from the Sony website is rejected
by XP as being "not the best one for my hardware".

As far as disabling it goes,  can I have a one hardware profile that
is automatically selected if the optical mouse is there at bootup and
another (for travelling) that leaves the trackpad enabled ?

Thanks for your thought provoking suggestions.

As I say, I do need so solve the problem when travelling as well, and
then straight disabling is not an option.

Clarification of Answer by funkywizard-ga on 04 Dec 2002 18:49 PST
I will look into disabling tapping as you say, and profiles. I had
hoped you would ask for clarification before rating the answer, but
nonetheless, I will attempt to provide you with a complete solution.
Some information that might help is to know the model # of your
computer, and if possible the name of the trackpad your computer uses.

As far as not touching the trackpad goes, I have found that even if my
wrist is near the trackpad, it can set it off. I belive the trackpad
actually continues for a small bit underneath its plastic housing. I
have noticed that nonconductive materials do not activate the
trackpad, such that if i put a penny between my finger and the
trackpad when using it, the trackpad still works, but if i put a
plastic button between , it does no longer work. This lets me think
that if you were to put some electrical tape along the border of the
trackpad, on the plastic part, it may help solve the problem of
clicking when you would not expect it.

Thank you for the opportunity to answer your question.

Clarification of Answer by funkywizard-ga on 04 Dec 2002 19:32 PST
As a side note that I forgot to mention, I do not know of a feature in
hardware profiles that will disasble one device if another is present,
but if you are willing to reboot your computer to make the change,
your bios should have the option to disable the trackpad (as it is
likely a ps2 device). Thus, when you want to use it, you would have to
reboot, enter the bios, change the option and reboot again. If you are
interested I could provide instructions on how to do this, if you can
provide the model number of your computer and preferably the name and
version # of your bios (award is one example of a popular bios

Clarification of Answer by funkywizard-ga on 05 Dec 2002 04:56 PST
A friend of mine said to check the accessibility settings control
panel and make sure that mousekeys are not enabled, to help with this
griff_the_boarder-ga rated this answer:4 out of 5 stars

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy