Google Answers Logo
View Question
Q: probem printing true type "script" fonts ( Answered,   2 Comments )
Subject: probem printing true type "script" fonts
Category: Computers
Asked by: lenoratx-ga
List Price: $20.00
Posted: 02 May 2002 20:05 PDT
Expires: 09 May 2002 20:05 PDT
Question ID: 12005
I have an Epson Stylus Color 1160 printer together with a compaq
presario 7588, pentium III, windows 98 system.  Printer is wide
format, does a great job but has a problem with the true type script
types, ie, quill, vivaldi, eduardian etc.  It appears proper in the
screen but will drop letters when it prints often after an ' or a .
and skip.  Each particular member of that font family has it's own
inconstency and
each one is consistent in that inconsistency.  I talked to Epson and
we haven't solved it, I have uninstalled Microsoft word 2000 and
reinstalled, I suspect it is in the driver but they do not have an
update for this one.  Have you heard of such a problem?  Lenora
Subject: Re: probem printing true type "script" fonts
Answered By: nishka-ga on 02 May 2002 21:02 PDT
Hello lenoratx!

These sorts of problems are, unfortunately, not uncommon.  Printer
problems can consist of a number of factors, including operating
system corruption, printer driver corruption, conflicts with other
installed printers, and nearly a google (sorry) of other possibilities
:).  Below I will list a few things to try and that could resolve the

This is obviously something driver or operating system related, so I
will start at the easiest solution and move forward from there.

1.  Check your connection method.

Are you using the parallel or the USB plug?  The first thing I would
try is switching from one to the other.  Many times a misconfigured
parallel port can confuse the printer and result in the problem you're
experiencing.  If switching to USB, Be sure to download the USB
updater here first:
Stylus COLOR 1160&pc=Inkjet Printers&ft=driver

If you're currently using the USB port, try switching to the parallel
port to see if that improves the situation.  You should also reinstall
the driver so it finds the printer on the new port.

Another thing to check is if other devices are connected to either
port.  If you are using the USB connection, disconnect all of your
other USB devices and leave only the printer.  If on a parallel
connection, disconnect any other parallel devices (such as a zip
drive) and plug the printer directly into the PC's parallel port.

2.  Replace the current driver with the latest version from the Epson
website.  You can find the driver on this page:

The driver's direct link is here:
Stylus COLOR 1160&pc=Inkjet Printers&ft=driver

Even though you may already have the most up-to-date driver, it
doesn't hurt to replace the driver with a fresh copy.  Many times a
driver corrupts itself and causes problems.

3.  Check and see if other printers are installed on your machine. 
Throughout my years in the IT field, I've come across old printer
drivers that conflict with my current drivers.  If this printer is not
the first you've used with your PC, try removing those old printers
from your windows printer control panel.  Go to
start->settings->printers, select one of the old printers in the
screen, and hit the delete key.  In most cases that will remove the
printer from the system, but you'll need to check your add/remove
programs control panel to ensure there are no residual printing
programs running.

You can find the add/remove programs control panel by going to
start->settings->control panel.

4.  Go to for updates.  You can also find
this by clicking the start menu and selecting 'windows update.' 
Download all of the 'critical updates' first, and then follow up with
any recommended updates Microsoft lists on the site.  These updates
address numerous bugs that presented themselves after Windows 98 was
released to the public.  It's a longshot, but perhaps your problem can
be fixed through this update process.

5.  Consider upgrading your operating system.  Now we're getting into
some more complex territory, but this will most likely fix the
problem.  Since you're running a Pentium III class machine, you have
adequate horsepower to run  Windows XP Home Edition.  Besides being
MUCH more reliable, XP offers built in support for the Epson Stylus
1160.  Since XP's print system is drastically different from Windows
98, chances are the operating system upgrade will resolve this
annoying print problem.  Be sure to make backup copies of your
important documents prior to upgrading (just to be safe).  I happen to
know of a number of computer novices who succesfully upgraded to XP
without incident.

Give these five options a try and see what happens.  Hopefully one of
these will resolve the situation, and I can say with confidence that
your last resort (item 5) will most definitely solve the problem if it
is a software related issue.

Best of luck resolving your issue!  By the time you're done you will
be well on your way to becoming a full fledged PC troubleshooter.


Subject: Re: probem printing true type "script" fonts
From: joey-ga on 02 May 2002 22:08 PDT
Are you just having this problem in Word?  What happens if you try to
print the text from another program like Publisher, Illustrator, etc.?
 (e.g. programs that actually print to the printer as text . . .
Paintbrush, etc. print to the printer as images)

If it's just Word, I wonder if you're too low on memory?  Or it may be
that the font's kerning pairs are too close together and Word's
finding it buggy (I wonder about this, because you say it only happens
with script fonts, and generally in the same places within individual

Have you tried printing to a different printer?  Or from someone
else's computer to the same printer?
Subject: Re: probem printing true type "script" fonts
From: peartree-ga on 03 May 2002 07:38 PDT
From experience, I can tell you that the problem is most likely the
printer driver. Epson drivers are rather finicky. The original
Researcher on this was correct in stating that an operating systtem
upgrade would likely fix the problem as well, but you may want to try
something just a little less traumatic- try removing the printer from
Windows entirely and reinstalling it. You must go into Control Panel /
Add/Remove Programs to get rid of anything associated with the printer
and then go to Control Panel / System, click on the plus symbol to the
left of Printers (to expand the list), highlight the Epson, and hit
the delete key. When it asks if you want to remove the printer, say
YES. It should also come up with a question about removing left-over
files associated with this printer and answer YES to that, as well.
Close the Hardware manager and immediately reboot with the printer
power on and the printer in an online state. When Windows reboots, it
should pick up the printer and reinstall it. Go through the entire
reinstall process, but NOT reinstalling any 'third-party' software
that came with it. That's to lessen the chances of some third-party
app loading something that interferes with the main Windows driver. If
it now works right, then try to make a backup of your Windows
installation (I recommend Drive Image by PowerQuest) and then
reinstall all the accessory software that came with the printer.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy