Google Answers Logo
View Question
Q: Outlook 2000 Appointment booking problem ( Answered 5 out of 5 stars,   2 Comments )
Subject: Outlook 2000 Appointment booking problem
Category: Computers > Software
Asked by: michael2-ga
List Price: $30.00
Posted: 12 Dec 2002 06:38 PST
Expires: 11 Jan 2003 06:38 PST
Question ID: 123577
I know Researchers don't much like Outlook 2000 questions, but here
goes anyway ...

Why won't my home (single user) Outlook 2000 mailbox accept incoming
appointment requests to my default account and put them in my
Calendar?  It doesn't seem to realise they are appointments, and sees
them just as incoming emails, as below:

When: 12 December 2002 14:15-14:30 (GMT) Greenwich Mean Time : Dublin,
Edinburgh, Lisbon, London.


[Text here]

I know that booking appointments via the internet requires rtf, and
the sending and receiving Mailboxes are both set to use that by
default.  My home mailbox has 'Automatically accept meeting requests
and process cancellations' ticked in Resource Scheduling under
Calendar Options.  My home PC has Norton Personal Firewall.  Work uses
Outlook 2000 on a network using Exchange Server.

How can I fix this?  I can dig out more technical details and try
things out if need be.

Clarification of Question by michael2-ga on 14 Dec 2002 01:52 PST
Hi pwizard

Ready to troubleshoot!  Here's what I have so far. 

Messages are indeed going via the internet.  I'm not logging in to the

I can't find a clear answer to your query about ical being checked on
the sending machine.  My work desktop does not have the option I have
on my stand-alone machine at home to 'send meeting requests using
iCalendar by default'.  So I'm assuming that this is a server option
when Outlook is being run with Exchange.  If so, do you know exactly
where it can be found so that I can point my IT Manager in the right

I can force an appointment to go from work as an iCal attachment via
the desktop Actions menu, but I don't know how to send it using iCal
by default.  Interestingly, if I do send it via an attachment, what I
see at home is an email message with an Outlook attachment.  Opening
that opens an another email message with an identical Outlook
attachment, and so on.  In File associations, iCal files are
associated with Outlook.  Is that right?

An appointment sent from work to a colleague's home (also using
Outlook 2000) works.  And when he sends me an appointment from his
home, it doesn't.  So it seems as if it may be a problem at my end.

Request for Question Clarification by pwizard-ga on 14 Dec 2002 04:13 PST
Hi michael2,

What is the service pack level of your Office 2000 at home (and at

You said that when your colleague receives meetings requests sent from
work to his home, it works fine. Is this when forcing it as iCal or
just sending it in the default manner? When he sent one from home back
to work, did he also send it as iCal when it failed?

I'm just trying to better determine what worked / didn't work for you
versus your colleague so we can try and determine if the problem lies
in the configuration on your home PC, the server, the sending PC or
all of the above.


Clarification of Question by michael2-ga on 14 Dec 2002 05:29 PST
My SP level at home is SP3 ( 

Actually, the message my colleague sent to me that failed was from his
home mailbox (using default send) to my home mailbox, and _not_ to my
work mailbox.
I can send appointments from home (which I have set to default to
iCal) to myself at work with no problem.  It's the other way that

I'll have to check the rest at work next week.


Clarification of Question by michael2-ga on 16 Dec 2002 06:58 PST
Hi pwizard

My work PC gives the Outlook version as 2000 SR-1 (
Corporate or Workgroup.

We are doing some more tests here today, trying out various options. 
I'll let you know.

Request for Question Clarification by pwizard-ga on 16 Dec 2002 07:16 PST
OK great, I'll wait to hear back. You might try updating your Office
at work to SP3 if that's an option for you.


Clarification of Question by michael2-ga on 16 Dec 2002 08:20 PST
To help us do the tests, do you have any leads for me on one of the
questions I posed above, namely:

'I can't find a clear answer to your query about ical being checked on
the sending machine.  My work desktop does not have the option I have
on my stand-alone machine at home to 'send meeting requests using
iCalendar by default'.  So I'm assuming that this is a server option
when Outlook is being run with Exchange.  If so, do you know exactly
where it can be found so that I can point my IT Manager in the right

Request for Question Clarification by pwizard-ga on 16 Dec 2002 08:43 PST
It looks like if you have Exchange Server as your only service at
work, it grays out the iCal options by default as they are not
necessary. It should send by iCal by default once it determines that
it's an outside email address and not an internal one local to your
Exchange server.

As you mentioned previously, you are certain that you are sending your
request in Rich-Text format. You must also make sure that your
Exchange Server is also setup to process the outgoing request as
Rich-Text on the Internet Mail Connector service. There is an option
under Advanced on the Internet Mail tab that reads "Send Microsoft
Exchange rich text
formatting". Make sure it's set to "User" or "Always". This setting is
under "Internet Message Formats" if you're running Exchange 2000
instead of 5.0 or 5.5.

I'm running some tests of my own to see if meeting requests go through
correctly being sent from our workplace to my home and vice versa.


Clarification of Question by michael2-ga on 16 Dec 2002 09:04 PST
Our exchange Server is set up to send as you've mentioned.  I'll post
the further test results here tomorrow.  My suspicion is that it could
be an incorrect file association on my home machine.  What do you

Request for Question Clarification by pwizard-ga on 16 Dec 2002 09:20 PST
That's very possible. Let me see exactly how the request shows up on
my home PC this afternoon and I will be able to tell you for sure if
it uses standard Windows file associations for these types of files.

I notice you run Norton Personal Firewall on your home PC. Do you also
run Norton Antivirus? If so, which versions of each? Have you tried
completely disabling both the Norton Firewall and Antivirus
(specifically incoming email scanning) to see if it made a difference?
I've seen Norton's products strip off parts of incoming messages that
may be causing Outlook to not see them properly upon delivery.


Request for Question Clarification by pwizard-ga on 16 Dec 2002 10:09 PST
OK, here is what I have found so far:

When I send a Meeting Request from my Outlook 2000 at work (using
Exchange Server) to my PC at home using Outlook 2002 as Rich-Text, I
get the same results as you. Outlook doesn't recognize it as an
appointment and appears to be seeing it as simply an HTML or plain
text message.

Now, on the SENDING computer, when you're creating the
appointment/meeting request, before sending it, there is an option at
the top under "ACTION" that says "FORWARD AS ICALENDAR". If I select
this option after setting up all my meeting parameters, it opens up
another email message window with the meeting request as an attachment
to the person I was sending it to. I click on SEND and then I cancel
the original one I was doing. On my home PC, Outlook sees this as an
email with an attachment, and when I open the attachment, Outlook sees
it as a meeting request and all goes well.

Now, I'm not for certain if this is how it's supposed to work or not,
I wouldn't think so. I think forwarding as iCal would be a backup
method in case it doesn't go throught the regular way, but I may be
mistaken. I also run Norton Firewall and Antivirus on my PC. I will
have to test further to see if I can get it to work without using the
FORWARD AS ICAL before I'll know if this is the norm or not.
Nevertheless, I'd like for you to try this and see if it works for you
as well as at least it's a workaround for now.

Subject: Re: Outlook 2000 Appointment booking problem
Answered By: pwizard-ga on 16 Dec 2002 15:31 PST
Rated:5 out of 5 stars
Greetings michael2,

After running several more tests of my own, I was finally able to
determine the cause of your problem and also a solution, which worked
100% on my end after I was able to exactly duplicate the problem you
are having.

You were correct in your original assumption that the message
(request) has to be sent in Rich Text format. However, even though you
tell Outlook to send the message in RTF by default or even tell it to
send it that way in the message option, Outlook may still convert it
to plain text or HTML, especially if you're sending to someone setup
as a Contact in Outlook or as a Contact in your Global Address List on
the Exchange Server. What you must do to correct the problem is to
actually duplicate the setting on the individual contact properties
(either in Outlook or on the Exchange server) so that all messages
sent to that address are sent via RTF and not converted.

If using an Outlook contact, open the contact, then double-click on
the email address you have setup for the contact. Under the dropdown
box that says "Internet format", select "Send using Outlook Rich Text
Format". Then save the contact. If using Exchange Server, you can have
the server admin modify the properties for the custom recipient
(depending on which version of Exchange server you have) as noted

Exchange 5.5 and earlier: In the Microsoft Exchange Administrator
program, on the Advanced tab of the custom recipient's properties,
check the box for Allow rich text in messages.

Exchange 2000: In Active Directory Users and Computers, on the
properties of the contact, look on the Exchanged Advanced page for the
Use MAPI rich text format check box.

By modifying the properties of the contact directly using either of
these two methods, I was able to send a meeting request to my home PC
without having to use the "FORWARD AS ICALENDAR" feature and it
arrived just fine with all of the correct options intact. Without
modifying these contact properties, even though I was telling Outlook
to send the messages as RTF, when I received them at home, Outlook did
not recognize them as appointments and they looked like plain text or
html messages, just as yours is doing.

Of course, the other workaround is to use the "FORWARD AS ICALENDAR"
feature located on the ACTION menu when compiling a new meeting
request. This will send it as an attachment to the person specified
and will also work fine.

I think the best solution is to create an Outlook contact for anyone
you wish to send meeting requests to (if you haven't already) and then
modify their properties as mentioned above. Alternately, have you
Exchange admin set them up in the Global Address book for everyone to

I hope this helps to resolve your problem. Please don't hesitate to
"ask for clarification" if you need additional assistance with this
question as I'll be happy to help you further.


How to Set Options for RTF:

Search Strategy:
Google Groups: ical meeting request internet recipient
Microsoft Technet: icalendar rtf outlook
michael2-ga rated this answer:5 out of 5 stars
That's it!  I'd searched for weeks without finding that (very
well-hidden)individual contact setting that needs to be set when
sending from a Corporate client machine.  Thank you so much for a
really great piece of detective work.

Subject: Re: Outlook 2000 Appointment booking problem
From: pwizard-ga on 12 Dec 2002 08:01 PST
Greetings michael2,

I assume that you are using iCal to process these Internet-based
meeting requests when sending to your home account as your home
account is not connecting to the Exchange server service directly, is
that correct?

It sounds to me like the requests are not being sent correctly in iCal
format or your Outlook client at home is not processing them properly.
Without being translated to iCal format, a meeting request sent to a
non-Exchange server recipient would end up appearing like a standard
email message.

If you could verify that the option to send requests to Internet-based
recipients are to be sent using iCal is checked on the machine sending
the requests out, I'll be happy to help you troubleshoot the problem
further. Please correct me if I'm wrong in my assumption of how you
have your clients configured, but without connecting directly to an
Exchange server in order to update free/busy calendar information,
iCal is necessary to process meeting/appointment requests between
Exchange and Internet based recipients.

Google Answers Researcher
Subject: Re: Outlook 2000 Appointment booking problem
From: michael2-ga on 12 Dec 2002 08:06 PST
Thanks for the comment. I'm checking, and I'll get back to you (may
not be today now)

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy