I'm trying to download transaction type data (e.g. QIF) from various
investment/bank web sites using Internet Explorer so that I can import
it into Quicken. I routinely did this for the past several years but
now something has changed on my computer or Internet Explorer thus
producing an error message when I try saving the file to my computer.
When I select the transaction data I desire and select the option to
save the file to my desktop, I get the message "file could not be
written to cache." I get this message when I try downloading data
from three different institutions thus, it must be something wrong
with my IE or computer settings. My question: What is the cause of
this problem and how can I fix it so that I can download my
transaction data? |
Request for Question Clarification by
bio-ga
on
14 Jan 2003 18:28 PST
Hi,
Can you please clarify which version of IE are you using (by selecting
Help -> About). Please include all the detail you see, like:
Version: 6.0.xxxx.yyyy.xpsp1.020828-1920
Cipher Strength: 128-bit
Regards
Bio
|
Clarification of Question by
sstowers-ga
on
14 Jan 2003 19:05 PST
Hello,
My browser information is:
Internet Explorer: 5.50.4522.1800CO
Cipher Strength: 128-bit
Update version: SP1
Please note that I was able to download the QIF files from my computer
several weeks but now something has changed on my system.
Additionally, I'm able to download the files from another computer so
I know the download process still works for those sites.
Also, I checked the security settings in the "Advanced Tab" via the
menu path - Tools-> internet options as referenced in a Microsoft
document - everything appears to be in order.
sstowers
sstowers.
|
Request for Question Clarification by
bio-ga
on
14 Jan 2003 19:58 PST
Hi,
Does the Microsoft document you mention tell *not* to check "Do not
save encrypted pages to disk" option? Did you remove the check on this
option?
Bio
|
Request for Question Clarification by
sublime1-ga
on
14 Jan 2003 21:17 PST
sstowers...
Just out of curiosity, see what happens if you choose
a different location than Desktop. Create a directory
at high level so it's easy to find in the download
dialog and later, in Windows Explorer, such as C:\a\
Then try saving the download to that directory instead.
Let me know how this works out.
sublime1-ga
|
Clarification of Question by
sstowers-ga
on
15 Jan 2003 07:36 PST
Bio,
Yes, the Microsoft article said to "deselect the checkbox" for the
security item "Do not save encrypted pages to disk."
sublime1,
When I click on the option to save to disk, I get the pop-up "can not
write file to cache" before prompted to select the location to save
to.
sstowers
|
Hi,
According to this technical support document on ABN Amro Netherlands
(an online bank), the problem is related with Internet Explorer
versions 5 or 5.5 Service Pack 1 (which you happen to be currently
using):
http://www.abnamro.nl/frameset.html?/particulier/producten/vragen-techniek
Wanneer ik mijn mutaties wil downloaden verschijnt de foutmelding:
'File could not be written to cache'. Vervolgens kan ik mijn mutaties
niet op schijf opslaan. Wat moet ik doen?
Dit probleem kan zich voordoen met Microsoft Internet Explorer 5 en
5.5 Service Pack 1.
Op de site van Microsoft kunt u een update ophalen die dit probleem
verhelpt.
U dient uw browser te upgraden naar de versie 6.x, 5.5 Service Pack 2
of 5.0 Service Pack 2. Kies hiervoor in de Microsoft Internet Explorer
voor 'tools/extra' en ga naar 'windows update'. Download en installeer
de voor u relevante update.
Which documents that the problem is related to Internet Explorer
versions 5 or 5.5 Service Pack 1. You can resolve it by upgrading to
version 6.x, 5.5 SP 2 or 5.0 SP 2. You can click Tools -> Windows
Update in the Internet Explorer menu.
Hope this helps
Bio |
Clarification of Answer by
bio-ga
on
15 Jan 2003 16:09 PST
Just a small note for those who may have the same problem... First of
all read the following Microsoft document and clear the "Do not save
encrypted pages to disk" check box. Sstowers-ga has already done this
but it did not solve this particular problem:
http://support.microsoft.com/default.aspx?scid=kb;en-us;302109
SYMPTOMS
When you attempt to save a file from a Web site with Microsoft
Internet Explorer, you may receive an error message similar to one of
the following:
Internet Explorer cannot download the file <filename> from <Web site
address>. IE was not able to open this internet site. The requested
site is either unavailable or can not be found Please try again later.
-or-
Internet Explorer cannot download <filename> from <Web site address>.
The file cannot be written to the cache.
CAUSE
This behavior can occur when all the follow conditions are true:
* The Web page is part of a secured site.
-and-
* The file you are attempting to download is encrypted.
-and-
* The Internet Explorer setting Do not save encrypted pages to
disk is selected.
RESOLUTION
To work around this issue, follow these steps:
1. Start Internet Explorer.
2. On the View menu, click Internet Options.
3. On the Advanced tab, clear the Do not save encrypted pages to
disk check box.
4. Browse to the page where you received the error.
5. Right-click the file link, click Save Target As, select a
destination, and then click Save.
|
Clarification of Answer by
bio-ga
on
16 Jan 2003 08:22 PST
Hi,
Thanks for the rating and the tip. If you need further clarification
please let me know.
Regards
Bio
|