Google Answers Logo
View Question
Q: can't recpver from sleep mode! ( Answered 5 out of 5 stars,   0 Comments )
Subject: can't recpver from sleep mode!
Category: Computers > Operating Systems
Asked by: np3r-ga
List Price: $10.00
Posted: 21 Apr 2003 09:13 PDT
Expires: 21 May 2003 09:13 PDT
Question ID: 193325
Compaq 7470. win98se,128mb mem.  Have cleared the cmos.r&r'ed battery.
 It will not even get close to the bios or safe mode set up.  On
start-up I get the compaq logo and the mem counts up to 128 in the
upper right screen over a blinking cursor which them disappears.  This
display remains until I restart and then does the same thing again.

Request for Question Clarification by feilong-ga on 21 Apr 2003 09:32 PDT
Thanks for the nice description of your system. Could you please tell

1) What was the status of your system before this problem occured?
2) The first time you restarted the system prior to clearing the CMOS,
did your system make the normal beep tone?
3) Did you check all the connections prior to clearing the CMOS?
• Are the peripheral cards securely attached to the mobo? Please
• Are the IDE cables and securely attached to the mobo and to the IDE
devices? Please check.
4) Is your hard drive making any weird sound (grinding, clicking,
etc.)? Any sound that is not the normal hum of a typical HD indicates
a problem.
5) Do you have a DOS boot disk or a startup disk we can use just in

Clarification of Question by np3r-ga on 21 Apr 2003 12:04 PDT
Thanks for the response.
1.Turned it off one night, couldn't get it going the next a m.
2.System couldn't be restarted, no sound.
3.The conection sre all solid.
4.Hard drive appearts to be normal.  I have tried booting without the 
hd with the same results.

Request for Question Clarification by feilong-ga on 21 Apr 2003 18:18 PDT
Thanks for your response. Since we are still in the process of
troubleshooting, there are some more questions that need to be

"Turned it off one night, couldn't get it going the next am."
• How long has your computer been running? Do you let your computer
run continuosly 24/7?
• Is the CPU fan still spinning?
• Can you smell burnt plastic or burnt wire inside the system?

"System couldn't be restarted, no sound."
• Did you replace the CMOS battery with a brand new one?
• Are you sure it is properly and securely in place?

For Compaq computers, "no beep" code has many meanings. It could mean
any of the following:
- Power supply failure
- Mobo failure
- Processor error/failure
- RAM error/failure
• What exactly is the error message? Can you give the number (ex:
Error 101)?

"I have tried booting without the hd with the same results."
If the BIOS is set to boot from A to C, C to D, or C only and there is
no hard disk, the system will not boot and or it will and or it will
show a hard disk error message.
• Have you tried booting from a floppy boot disk? Were you able to
• Can you access the HD from the floppy?

Clarification of Question by np3r-ga on 21 Apr 2003 18:59 PDT
Computer only runs about 3 hours a day, it is a secondary unit.  The
fan is running on the cpu and no burnt anything.  The cmos batt was up
to snuff, ie 3 volts and it is securely placed.  There was no error
message.  The computer at power up displays the compaq logo, in color,
in the upper rite corner it counts from 0 to 120 and displays, "120mb,
okay". If I press esc before it counts to 120 it skips to 120 and the
cursor, a -, moves a line or two down and then leaves after a few
seconds.  F2,f10,delete, ecs, nothing will let me into the bios or
setup let alone the floppy or cdr.  NO msg about a missing HD. I've
tries a different hd but same same.  It is not getting that far.The
voltages are okay from the pwr supply. Got to be some way to get to
it, isn't there???

Request for Question Clarification by feilong-ga on 21 Apr 2003 20:01 PDT
Since there is no error code message/number being displayed, we can
only base on the info you've given. So far, according to your
descriptions and based on the Compaq BIOS guide I'm following, there
are three possible problems. It could be any or all of the following:

• RAM error -- since your RAM is 128 mb, it should display at least
128 or 132, not 120mb. Either the RAM is damaged or it is loose.
• Keyboard/keyboard controller error -- Although the "Esc" key is
functioning, it is possible that the other function keys are not.
• CMOS/mobo error -- the CMOS chip or the mobo may have become
defective. This could mean that you have to replace the motherboard.

What you can do now to check your system is to remove all peripheral
cards and non-essential connections. The following should be retained:

1) Monitor
2) Processor/Motherboard/powersupply/keyboard
3) Main hard drive -- no slave drive or any other IDE device
4) Video card
5) RAM
6) Floppy drive

Make sure to check that all connections are secure. Restart and see if
you can access the BIOS. Just in case, you may need to try a different
keyboard and RAM.

Clarification of Question by np3r-ga on 22 Apr 2003 06:32 PDT
Just got three long beeps?

Clarification of Question by np3r-ga on 22 Apr 2003 07:01 PDT
Let me modify my clarificatin.  It is now emitting 2 short and 1 long bleep.

Request for Question Clarification by feilong-ga on 22 Apr 2003 08:15 PDT
"It is now emitting 2 short and 1 long bleep."

Are you sure? Because if that's the case, based on the Compaq BIOS
guide I'm using, the problem is --
• CMOS/mobo error -- the CMOS chip or the mobo have become defective.
This means that you may have to replace the motherboard.

Since that is the beep code you are receiving, we can assume that odds
are great that you have to replace that mobo. Are you willing to
accept this as an answer? I can put the above analysis as an answer
and maybe we can try to work out something from there. However, please
bear in mind that I can't promise a sure or temporary remedy since the
mobo is now the problem. We can just try. So to confirm, would you
like me to put the analysis above as an answer?

Clarification of Question by np3r-ga on 22 Apr 2003 09:24 PDT
I don't know the MO for this group but you do what ever is indicated. 
Your help has been greatly appreciated.

Subject: Re: can't recpver from sleep mode!
Answered By: feilong-ga on 22 Apr 2003 11:16 PDT
Rated:5 out of 5 stars
Hi Np3r,

First of all, I thank you very much for allowing me to post an answer.
Since this is a paid service, as much as possible, we try to avoid
giving potential answers in our clarifications. However, in your case,
it's a different thing. There's no way to make an answer without
making an assessment of the problem first and giving potential answers
in the process. Often, some customers just run away with the answer
without giving just remuneration for the effort and attention that was
given to them. So to you Np3r, I'd like to say that I really
appreciate your honesty.

Now, going back to your problem, I asked you if you are sure about the
beep tone you heard. The reason is that earlier, based on your
original question, I suspected that the error is caused by the CMOS.
Why? Because you said that it will not even get close to the BIOS or
safe mode set up. But I have to be sure about that, hence our long
exchange of clarifications. In the past, I have had experiences
wherein I was so sure that "it has to be it" but turned out to be a
different story. I learned from those mistakes.

As a reference, I used this as a guide:

Quinte Can.Compute Inc.
Post Codes - Compaq Error Codes

You can clearly see that your situation is error code 101 -- 1 long
and 2 short beeps means an error in your system ROM checksum
(basically the BIOS). The advised course of action is to replace the
ROM and/or replace the system board. In this situation, you are more
likely to get a new mobo than a new CMOS chip.

You can also see error code 402 which I left out. Although the beep
tones are similar, it is obviously not the problemin your case.
Earlier you also said there is no beep. In all of the errors, it is
worth noting that no beep could mean a bad mobo.

Now, as I said earlier, we can try to find a solution to your problem
but I can't promise you a definite or temporary solution. Bear in mind
that the option we have now is to try to the best we can so here it

1) Go back to the advise I gave you before, regarding the
non-essential connections and what should be retained as a basic
computer unit. Make sure that all connections are secure and all
components are properly in place.
2) Try to push the CMOS chip in it's holder or slot to make sure it is
securely in place.
3) Make sure that the CMOS battery is new and attached properly, and
that the contacts are clean.
4) Restart the system. If you get the same negative results, clear the
CMOS and restart again.
5) Since the problem could also be a corrupted BIOS, it may be
possible for you to get an old or new BIOS for your compaq model. You
can try searching the following links for the appropriate BIOS:
7470 Compaq Motherboard Presario

compaq 7470 bios download

6) Lastly, if all roads lead to buying a new mobo, you can try looking
through the results in this link:

compaq 7470 motherboard buy

In case you want my opinion on this, it may be better for you to go to
a computer shop and get a new generic PC.

By the way, with regards to the sources I have given you, I'm in no
way representing any company I may have mentioned in the answer.
Remember that all products have limitations so if the advise given in
this answer failed, at least we tried and I hope you understand.

Search strategy:

compaq "beep codes" "no beep"

+ the two search links given above.

I hope this helps you. Again, thanks for asking and I hope you become
a frequent user of this service.

Best regards,
np3r-ga rated this answer:5 out of 5 stars
excellant trouble shooting and quick.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy