Google Answers Logo
View Question
Q: Outlook SMTP setting ( Answered,   0 Comments )
Subject: Outlook SMTP setting
Category: Computers > Software
Asked by: rooknyc-ga
List Price: $5.00
Posted: 16 Oct 2003 08:39 PDT
Expires: 15 Nov 2003 07:39 PST
Question ID: 266896
When I send an email it sits in my Outbox until I hit the send button
or until the next scheduled send/recieve.  I want the email to be sent
Subject: Re: Outlook SMTP setting
Answered By: clouseau-ga on 16 Oct 2003 09:11 PDT
Hello rooknyc,

Thank you for your question.

Your solution should be as simple as the following:

     Turn On the "Send Immediately When Connected" Option

     1. Click Tools, and then click Options.

     2. Click the Mail Setup tab.

     3. Check the Send immediately when connected check box, and then
click OK.

You can see a screenshot of this dialog about 3/4's of the way down
this page:

You might wish to read the following article at the Microsoft
Knowledgebase if you have installed Office SP2:

OL2002: Mail Sticks in the Outbox After You Install Office SP-2

You did not mention if you are on a dial-up connection using a modem
or on a broad band connection, but if your problem is that you are on
a dial-up connection and you are not dialing to send email
immediately, the following article should be of help:

How to Configure Outlook to Automatically Dial Your ISP

This will allow email not only to be sent immediately, but to make the
connection automatically when you hit the send button on the
individual message.

Search Strategy:

outlook +"send immediately"

I trust my research has provided you with your solution. If a link
above should fail to work or anything require further explanation or
research, please do post a Request for Clarification prior to rating
the answer and closing the question and I will be pleased to assist



Request for Answer Clarification by rooknyc-ga on 16 Oct 2003 13:36 PDT
This is for Outlook 2000.  Your solution does not seem to work for Outlook 2000.

Clarification of Answer by clouseau-ga on 16 Oct 2003 15:37 PDT
Hello again,

Unfortunately, I do not have Outlook 2000 on  my machine, but the
following thread confirms that this IS the solution:

Tools>Options...Mail Delivery tab....put a check in the box that says
"send immediately when connected"

This tutorial shows the same for Outlook 2000:

Are you sure you have not missed this setting?  Have you checked it,
closed Outlook, reopened and confirmed it is still checked?

Please let me know that you have checked this box as described and if
it does not work for you, describe your connection to the Internet and
where exactly the problem occurs and any error messages if there
happen to be messages.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy