Google Answers Logo
View Question
Q: Access denied to My Documents ( Answered 5 out of 5 stars,   1 Comment )
Subject: Access denied to My Documents
Category: Computers > Operating Systems
Asked by: summer95-ga
List Price: $10.00
Posted: 07 Dec 2003 20:46 PST
Expires: 06 Jan 2004 20:46 PST
Question ID: 284591
I'm running XP home edition. I installed SP1. After the installation I
wasn't able to get the computer to boot completely. It would load the
background screen, but none of the icons or the task bar or start menu
would load. I finally decided to install a new hard drive with XP Home
and SP1 and then I slaved the old drive. I can access everything on
the old drive except the My Documents dir.

I've tried using the cacls command and have even dropped to single
user mode (F8) and tried to reset the permissions. Nothing has worked.
In all instances I am the Administrator and, in fact, I have the only
account on the box.

I'm looking for a software fix using from XP Home that will allow me
to access the files. I have become an expert with cacls and it doesn't
fix the problem, therefore I suggest that you direct your efforts in a
different direction. Although a cacls solution would be fine. I also
know that I can slave the drive to a FBSD box and access the files,
but I don't want to take that approach.

I'm willing to accept an answer via a request for clarification and if
it works I'll advise you to move it to the answer area. In the event
of more than one solution, only the earliest one will accepted. I will
leave 5 star rating for the correct answer.

Thanks in advance.

Request for Question Clarification by endo-ga on 07 Dec 2003 20:56 PST

Have you had a look through this knowledge base article, it describes
your problem exactly:

Error Message: "Access Is Denied" When You Try to Open NTFS File System Folders;en-us;823306&Product=winxp

Failing that, have you tried running chkdsk on the slave drive?

Please let me know how it goes.


Clarification of Question by summer95-ga on 07 Dec 2003 21:22 PST
It didn't work exactly, but it did work. Please move your reply to the
answer section. Thank you very much.

FWIW, I ran into problems at step 4. It said that I didn't have
permission to access the dir, but that I could take control. I had to
play around with it to get it to set the same permissions on all the
sub-directories and files.
Subject: Re: Access denied to My Documents
Answered By: endo-ga on 07 Dec 2003 21:37 PST
Rated:5 out of 5 stars
Hi summer95-ga,

Thank you for your question.

The Microsoft Knowledge base is an invaluable tool for finding
solutions to some problems you might have within the Microsoft

I am glad to have been of assistance.


Search strategy

Microsoft Knowledge Base
summer95-ga rated this answer:5 out of 5 stars
A prefect solution and super fast response. Thank you.

Subject: Re: Access denied to My Documents
From: endo-ga on 08 Dec 2003 12:35 PST
I am happy to have helped out. 
Thank you for the great rating.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy