Google Answers Logo
View Question
Q: background noise on sound out from computer ( Answered,   2 Comments )
Subject: background noise on sound out from computer
Category: Computers > Hardware
Asked by: seawrx-ga
List Price: $20.00
Posted: 13 Dec 2003 23:11 PST
Expires: 12 Jan 2004 23:11 PST
Question ID: 286923
I hear a hum/noise on my speakers/headphones when plugged into my brand
new computer that I recently purchased. The noise changes when I move
the mouse as well. Very annoying.

Clarification of Question by seawrx-ga on 13 Dec 2003 23:16 PST
My motherboard is a ASUS A7V8X-X. I'm using the on-board audio. My
mouse and keyboard are Logitech, running on the USB port. The Power
supply is a Antec SL350 - Brand new as well. I built the computer a
few months ago and I am fairly technically competent. Thanks!
Subject: Re: background noise on sound out from computer
Answered By: joseleon-ga on 14 Dec 2003 03:44 PST
Hello, seawrx:
  I know that kind of problem, I had it some time ago and it's really
annoying, unfortunately, there is no a single reason that causes this
noise, can be a lot of things, so I'm going to post here the solution
that worked for me and a couple of links to people with the same
  What it worked for me was to turn off the volume of the MIC input,
it seems even with anything connected, caused an interference and that
was the noise, you can try this or even to mute the rest of volumes
from your system you don't need.
Here is a couple of links that can help you to fix this problem:
  Strange buzzing noise when moving mouse
  Noise when moving the mouse
Another solution could be to update sound drivers or to ensure the
motherboard is completely isolated from the box..., so don't hesitate
to request for a clarification until we solve your problem. I'm here
to help you.
Search strategy

noise moving mouse

noise moving mouse

Request for Answer Clarification by seawrx-ga on 14 Dec 2003 13:34 PST
I tried changing my sound settings - all inputs were muted and I
unplugged my microphone. No improvment.

No other change in the sound levels helped either. I set all inputs to
mute, and lowered the cd volume.

I do use a Logitech USB mouse. With the included adaptor I attached it
with the PS/2 adaptor. No change.

Keep the answers comming!

Clarification of Answer by joseleon-ga on 15 Dec 2003 09:19 PST
Hello, seawrx:
  I know you are technically skilled, but I must ask this. Did you
isolate the motherboard from the box? That is, did you used the right
screws (with isolation) so the motherboard is not in contact with the
box? Also, do you have more than one sound card or just the on-board


Request for Answer Clarification by seawrx-ga on 15 Dec 2003 10:27 PST
No sound cards other than the one on-board.

Tell me more about isolating the motherboard? I did assemble the
machine itself it's possilbe I missed something in terms of

Clarification of Answer by joseleon-ga on 15 Dec 2003 11:45 PST
Hello, seawrx:
  First of all I would like to ask you to be patient with this answer,
it could take several requests to know the exact cause of the noise,
so don't be angry with me if it takes some time.

Second, when you assembled the motherboard, you have to check that you
used the plastic rings along with the screws to fix the motherboard to
the case. You can check it if it's not isolated by touching the back
of the case with one hand and the ground with the other hand, you
should get some electricity. I know it sounds weird, but it could be
this way if it's not properly isolated.


Request for Answer Clarification by seawrx-ga on 15 Dec 2003 12:41 PST
Patience is not a problem!

My case is a Lian-Li, all aluminum case, if that matters. I don't
recall putting any insulators between the Motherboard and the
stand-offs. I'll double-check tonight.

Request for Answer Clarification by seawrx-ga on 16 Dec 2003 00:15 PST
I checked - there are no insulators between the motherboard and the
screws or the standoff's.

Clarification of Answer by joseleon-ga on 16 Dec 2003 01:20 PST
Hello, seawrx:
  Did you get them when you bought the motherboard and the case?


Request for Answer Clarification by seawrx-ga on 16 Dec 2003 08:15 PST
Nope - I bought the case used from ebay.

Clarification of Answer by joseleon-ga on 17 Dec 2003 06:47 PST
Hello, seawrx:
  Well, give me some time to think about it...


Clarification of Answer by joseleon-ga on 22 Dec 2003 07:05 PST
Hello, seawrx:
  I have been thinking the best way to solve your problem and I think
it would be great if you can find insulators somewhere, are just
plastic rings to put over the motherboard screw holes. This is
probably what is causing that noise. Just tell me, so we continue with
this question.


Request for Answer Clarification by seawrx-ga on 28 Dec 2003 22:10 PST
Okay - I went to Fry's and purchased some nylon washers, installed the
washers betweent he screws and the motherboard - sorry, but the noise
still exists..:(

Clarification of Answer by joseleon-ga on 29 Dec 2003 02:12 PST
Hello, seawrx:
  Ok, we will look for another solution, right now I'm leaving town
and I will be back on 3rd. Could you wait until then? I wish you a
merry christmas and a happy new year.


Request for Answer Clarification by seawrx-ga on 17 Jan 2004 21:41 PST
Hey - I never got an answer - anybody? Help???!!!

Clarification of Answer by joseleon-ga on 18 Jan 2004 07:12 PST
Hello, seawrx:
  First of all sorry, in the researcher center we only see our last 4
modified answers and I completely forgot yours, it's all my fault,
I have compiled a definitive list of things you can do/check to see if
that solves your problem, some of them are not fully applicable to you
or you have already tested them:

First, the most easy to check:
-Sound drivers
 Be sure you are using the latest sound drivers, you can check it by
right clicking on the My Computer icon on your desktop, selecting
Properties, then the Hardware tab, and finally the Device Manager.
-Change the mouse to a PS/2 model: 
 Instead using an USB mouse, try a PS/2 one, not just using the USB to
PS/2 converter, I mean a new mouse, from a friend, for example
-Line out instead of Speakers out:
 Connect the headphones to the line out instead the speakers out

-Mute microphone input:
 Double click on the speaker icon in the tray zone and mute the
Microphone, also, select "Advanced" and disable the +20 db
amplification of the device
-Change the speakers config on your system:
 Go to Control Panel, double click "Sound and Audio Devices", now, on
Speaker Configuration at the bottom, click the Advanced Properties
button, and change the speakers configuration to "Headphones"

-Mute the modem speaker if any 

-Check if the cable that connects the CD-ROM to the sound card is not
near the motherboard:
 Open your case and check that the cable that connects your CD-ROM to
the sound card is not near the motherboard, or even better, remove it
temporaly and check if the buzzing sound continues

-Check that there are no cables near the sound card, use some kind of
elastic rubber to prevent cables be near the mother board

-Remove all the PCI cards you can that are near from your inboard
sound card or even change them to another PCI board to be as far as
possible from your sound card

-If you have 2 sound cards on your system, mute all inputs from both
cards, or remove the PCI one

-Check the motherboard is not in contact with the case by using insulators

And now, some most difficult to try:
-Power supply: The power supply can cause that noise because in most
motherboards, the inboard sound card is near the power supply, try
another one if possible

-Powerline: The powerline can send some noise to connected devices, if
you can, try your system in a friend's house, or using some kind of

-PCI sound card: Add a PCI sound card to check if the noise persists,
and be sure you place that PCI card as far as possible from the rest
of devices/cards

-Use headphones with higher impedance, higher than 32 ohms, some sound
cards cause that noise because are ready to be used with higher
impedance audio devices

Sorry again and I hope something in this list solves your problem.


Request for Answer Clarification by seawrx-ga on 31 Mar 2004 20:57 PST
OK, I finally got it. And you did help me figure it out. I have a
modem card installed. Once I opened up my volume control properties,
and added the modem sound to the list of sliders, I was able to mute
the sound on the modem card. Voila - the buzzing went away. I'm much
happier now. Thanks!

Clarification of Answer by joseleon-ga on 01 Apr 2004 00:17 PST
Hello, seawrx:
  Nice to hear that! It was just a matter of trial and error ;-)

Subject: Re: background noise on sound out from computer
From: bonusonus-ga on 06 Jan 2005 13:54 PST
What worked for me was I went to volume control and turned on advanced
options. I clicked advanced for the Microphone input and unchecked the
box marked "1 MIC Boost" in the "other controls" section.
Subject: Re: background noise on sound out from computer
From: djsammytk-ga on 09 Feb 2005 20:35 PST
I have muted all my sound inputs and outputs apart from my overall
volum contraol i have reinstalled my soundblaster 16 soundcard and
turned of the '3D stereo enhancement' and i still have a white noise. 
i  removed all my old speakers and replaced them with new ones. Idunno
what else i can do except replace this computer that is 6 years old...
its a pentium 2

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy