Google Answers Logo
View Question
Q: computer ( Answered 5 out of 5 stars,   3 Comments )
Subject: computer
Category: Computers > Software
Asked by: grandma3-ga
List Price: $5.00
Posted: 13 Jul 2004 20:12 PDT
Expires: 12 Aug 2004 20:12 PDT
Question ID: 373805
I am trying to retrieve Hebrew as a language I can use on my computer.
 I used to have it and now it is missing from my list.   I go to
computer, control panel, keyboard, language, add - and now Hebrew is
missing.   How do I get it back?
Subject: Re: computer
Answered By: deadlychiapet-ga on 14 Jul 2004 17:39 PDT
Rated:5 out of 5 stars
Hi there,

Try the following solution for enabling Hebrew support. Click Start
and then Windows Update. When the site loads click on Product Updates
and let it scan your computer. If you see any critical updates it's
always a good idea to download those. If not, scroll down until you
see the update for Hebrew. Once you've found it, click on the checkbox
beside it and click the download button. That should fix the problem
of Hebrew not showing up in the language list. You may have to restart
your computer, but once that's done you can go back into the Keyboard
control panel and Hebrew should be listed there under Languages.

I hope this solves your problem! If not, please feel free to ask for clarification.

Internet Explorer 5.5 Components That Are Not Downloaded or Installed
with Full Install Option

How can I type in Hebrew on my computer?


Search strategy:
windows 98 hebrew
:// windows 98 install hebrew

Request for Answer Clarification by grandma3-ga on 15 Jul 2004 03:53 PDT
Hi.   I have gone to Windows Update and have downloaded the critical
updates.  Thank you.  However, I do not see an update for Hebrew! 
There are updates for other languages, but not Hebrew.

Any other suggestions?


Request for Answer Clarification by grandma3-ga on 15 Jul 2004 06:21 PDT
So Hebrew is an additional update.  Okay.  Where do I find it????????


Clarification of Answer by deadlychiapet-ga on 15 Jul 2004 09:46 PDT
Can you tell me what version of Internet Explorer you have? To do so,
click Help and then About Internet Explorer, and let me know what
number it says beside Version. Thanks.

Clarification of Answer by deadlychiapet-ga on 15 Jul 2004 11:37 PDT
Hi again,
I think I've figured out what the problem is. It seems that Microsoft
has changed Windows Update so that the language updates no longer show
up there. So, what you need to do is this:

Open up Control Panel and then open the Add/Remove Programs control
panel. Find Microsoft Internet Explorer 5 (or 6) and click on
Add/Remove. A small box should pop up with three options. Click on Add
a component and then click OK. This should launch the Internet
Explorer setup program. Once it loads, scroll down in the list to
almost the very bottom where you should see Hebrew Text Support. Click
the checkbox beside it and click next and it should install it for
you. You may have to restart your computer, but once that is done you
should be able to add Hebrew as a language in the Keyboard control

Hopefully this will fix your problem, but if not just come back and
request clarification.


Request for Answer Clarification by grandma3-ga on 15 Jul 2004 13:58 PDT
Hi deadlychiapet-ga,

I did as you said and went to the control panel and then Add/Remove
programs.  First I saw that it does list Hebrew Language Support.
(Remember I said that I used to have it and then it disappeared?) 
Then I ignored the Hebrew Language Support line and went to Microsoft
Internet Explorer 6 and followed your instructions.  A box came up
that said I already have Hebrew Language Support and that I should
exit without doing anything.

So am I right back to where I started from when I posed my first question?


Request for Answer Clarification by grandma3-ga on 15 Jul 2004 17:36 PDT
You did it!  I've got the Hebrew back.  I decided to remove the Hebrew
Language Support that did exist on my Add/Remove Programs and then
follow your directions from scratch.  It worked!   I am so grateful.

I'd like to use it for a few days before we close out, just to make
sure I don't have a problem with it.

Thanks again,


Clarification of Answer by deadlychiapet-ga on 15 Jul 2004 20:20 PDT
Glad to hear that it's finally working! If any problems pop up though, just shout.

grandma3-ga rated this answer:5 out of 5 stars and gave an additional tip of: $5.00
So helpful!I like the way my questions were answered quickly.

Subject: Re: computer
From: corwin02-ga on 13 Jul 2004 20:28 PDT
go to regional options and install hebrew then go back to keyboard and add
Subject: Re: computer
From: grandma3-ga on 14 Jul 2004 09:40 PDT
There was a comment that I should go to Regional Settings and find
Hebrew there and add it, if I understand the comment correctly.
However, Hebrew is not listed in my Regional Settings.  I have windows
98 if that is relevant.  Any other ideas?

Subject: Re: computer
From: corwin02-ga on 15 Jul 2004 05:42 PDT
Hebrew is not a critical update , it is an additional update

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy