Google Answers Logo
View Question
Q: Google search ( Answered 2 out of 5 stars,   3 Comments )
Subject: Google search
Category: Computers > Operating Systems
Asked by: mek2-ga
List Price: $5.00
Posted: 27 Aug 2004 18:58 PDT
Expires: 26 Sep 2004 18:58 PDT
Question ID: 393652
When I use Google to search for something, I get an automatic "
pop-up"  of what Google thinks that I want to search for. For example
if I
want to find something on " lacerations " , the word  " lacrosse "
will automatically appear where I am trying to type. This is very
annoying. How do I stop this from happening?
Subject: Re: Google search
Answered By: tar_heel_v-ga on 01 Sep 2004 06:04 PDT
Rated:2 out of 5 stars
I am going to assume you are referring to entering searches at as opposed to the Google Toolbar.  Another assumption is
that you are using
Internet Explorer.  If this is incorrect, please let me know.

To delete the keyowrds that keep popping up:

If you are using IE 5 or higher, you have a couple of options for
removing the stored keywords.  You should be able to click in the
search box and get a "drop down" box to appear, listing all the things
you've searched for in the past at Google.

Using the arrow keys on your keyboard, highlight the entry you want to
remove (or you can use your mouse).  Once the term is highlighted,
simply push the Delete button on your keyboard and it will disappear.

To delete ALL the search terms, goto "Tools" then "Internet Options"
then choose the tab labeled "Content".  Click on the button which will
make the AutoComplete Settings window appear. In it, click on the
"Clear Forms" button to delete all your stored form entries.  This
will also remove ALL form entries that you may have stored as well,
such as login names, address information you may have entered into
forms, etc.

To stop this from happening again, return back to the AutoComplete
Settings window.  Uncheck all the fields (Web Addresses, Forms, User
Names and Passwords on forms) that you no longer want to store.  For
the search window on Google, it would be the Forms option.

Thanks for your question and if you need any additional clarification,
please let me know.



Search Strategy:
none, knew solution and reference page

Clearing Your Search History From Google And Other Search Engines
mek2-ga rated this answer:2 out of 5 stars and gave an additional tip of: $5.00

Subject: Re: Google search
From: vivekgite-ga on 29 Aug 2004 01:09 PDT
Looks a like windows Internet explorer problem. You can get rid of it
using following method:
1) Open Internet explorer Browser, click on Tools > Internet Options >
Content > Auto Complete > Unselect Forms check button
2) Also clear old history which pops, click on Clear forms
3) Click on OK > Ok
Subject: Re: Google search
From: ga1970-ga on 29 Aug 2004 07:22 PDT
See Also:
Subject: Re: Google search
From: deepakk-ga on 01 Sep 2004 05:44 PDT
1 .Its also may be due to Scheme of Windows you selected.
2 .May be due to the explorer setting as in the above comments

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy