Hi sherpaj,
I also have several IMAP accounts and from time to time get the error.
For me, it is enough to just restart Outlook. Upon your question I
searched through the Microsoft Knowledge Base and here seems to be
your answer:
SYMPTOMS
When you try to gain access to the Tools menu so that you can view
e-mail accounts or perform a send and receive operation, you may
receive the following error message:
The operation failed due to a registry or installation problem.
Restart Outlook and try again. If the problem persists, please
reinstall.
CAUSE
This behavior can occur if your e-mail profile is damaged.
RESOLUTION
To resolve this behavior, create a new e-mail profile.
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q315048
You can search the knowledge base yourself here:
http://support.microsoft.com/default.aspx?scid=fh;DE;kbinfo
I would therefor suggest to remove all your profiles, to be safe,
reboot. Then add your profiles again.
I am crossing my fingers that it works then. Good luck.
bizkiffer |
Request for Answer Clarification by
sherpaj-ga
on
22 Jul 2002 18:30 PDT
If I remove the profile, do I have to retype in all my prefs and
accounts. I have 6 accounts (IMAP).
Should I use Windows XP settings wizard to save the profile (or prefs,
or whatever), then use it to restore after deleting the profile?
If deleting the profile doesn't solve it, and I uninstall Outlook, and
reinstall it, do I need to uninstall all of office, or just Outlook
XP??
|
Clarification of Answer by
bizkiffer-ga
on
23 Jul 2002 12:54 PDT
I posted a comment by accident. So here it is again:
I have 4 IMAP accounts and I feel your pain, especially because I
think you should delete the profiles and then add them again. You can
try saving them, maybe it works, but I am not sure. As saving will
save you some time, I suggest doing that first.
If you need to uninstall and can choose to uninstall Outlook, you will
only need to install Outlook again afterwards, not all of office.
Good luck that the least painful version works.
bizkiffer
|