Google Answers Logo
View Question
Q: MS Outlook Message Rules ( Answered 5 out of 5 stars,   4 Comments )
Subject: MS Outlook Message Rules
Category: Computers
Asked by: wezil-ga
List Price: $15.00
Posted: 19 Jul 2005 19:28 PDT
Expires: 18 Aug 2005 19:28 PDT
Question ID: 545569
I have a problem with message rules in MS Outlook.
We have a small office where we run 3 PC's through a broadband 
router for mail and internet use. I have assigned  various computers to 
different staff and they all have email aliases which come to a generic 
address I than direct them to the correct PC by setting up message rules 
that allow only the correct mail to be downloaded to that PC. With Outlook 
Express I have simply set up a rule that says "don't download from server" 
mail for certain email addresses that appear in rule. It works fine.
We now have a staff member who wishs to use MS Outlook 2000 and while it 
appears to have a lot of bells and whistles I can't find a message rule that
simply tells Outlook "not to down load from server" like Outlook Expess 
I would appreciate any help you could give.
Phil Bellette
Subject: Re: MS Outlook Message Rules
Answered By: clouseau-ga on 19 Jul 2005 20:53 PDT
Rated:5 out of 5 stars
Hello Phil,

Thank you for your question.

Searched and searched and the "do not download from server", while in
Outlook Express just is NOT in Outlook. But I came across a great
workaround for you in one of the Usenet Groups:

"...And, once you've done what I suggest a couple of times, it will be
quite easy..  but you've GOT to set it up right or there could be

You'll have to do this for EVERYBODY.. OK? 

Suggestion 1,  "Make it so everyone can recieve all the mail at least once each': 

Go to 'Tools\Accounts\' and click on the 'Advanced' tab..  Way down at
the bottom is (I hope) an area called 'Mail Delivery' with options for
server settings..  do ALL  of the following IN ORDER:

Check the 'Delivery' box to enable delivery settings. 
Check the 'Keep a copy on the server for and select something like 10
days (enough time for everyone to check mail)
UNCHECK (REALLY!!) the 'Delete from server when removed from 'Deleted
Items' folder'....  Make SURE it is OPEN...
Click on 'APPLY'  (you shoudn't HAVE to do this.. but things often
work better if you do,, so DO IT!)
Click on 'OK' and back on out of Accounts. 

Now, I THINK that as each person logs on, they'll get ALL the messages
(unless that particular person has already recieved that particular
message, then they don't).  So EVERYONE can at least RECEIVE
everything they need to recieve.

Suggestion 2 "Make it so everyone doesn't have to spend an hour
deleting mail they don't need":

Go to 'Tools\Accounts\' and click on 'Properties' and make sure the
'First name' field information matches the first part of the e-mail
addrress (eg:  For poor old Fred who's e-mail address is
'Fr...@CompanyName.Com', you want to make sure that 'Fred1' is in the
"Name' field,, so his name would be 'Fred1 Joebubba' or something....)
 I'm pretty sure that will be critical.

Set up a rule that says: 

Apply rules after message arrives 

Where my name is NOT in the 'To' box 

Delete it (NOT NOT NOT the 'Delete it from server'.... that will kill
EVERYTHING! and I'd leave 'permanently delete it' alone as well!)

And stop processing more rules (ALWAYS have that rule). 

Now, what you've done is make it so the BOTH Fred AND Alice (you DID
set up Alice's machine the same way, RIGHT?) will, technically,
receive ALL the mail..  Even after Fred downloads all the messages
from the server, his settings (Keep a copy on the server) make it so
that when Alice logs on an hour later, they are STILL THERE and SHE
will get them as well, so, his AND hers will go to each machine.

 BUT....  the rule will make it so that Fred never sees Alice's mail
because it is automatically deleted from Fred's machine (and ONLY
Fred's machine).  And that Alice doesn't see Fred's mail because HIS
is deleted from HER machine.

And I'm serious as a heart attack about making sure that Fred's first
name in 'Accounts\Properties\General' matches Fred's e-mail address..
I'm pretty sure that 'Where my name is not in the 'To' box' relies on
that First Name field!

Of course, then I would fully expect you to test this by sending Fred
and Alice one mail each, but separate mails.. and checking to see that
Fred gets his, then an hour later Alice can get hers. .."

This should take care of your problem.

Search Strategy:

"outlook 2000" +rules +"do not download" OR "keep on server"

I trust my research has provided you with a usefuyl workaround for
this problem. If a link above should fail to work or anything require
further explanation or research, please do post a Request for
Clarification prior to rating the answer and closing the question and
I will be pleased to assist further.



Request for Answer Clarification by wezil-ga on 20 Jul 2005 00:14 PDT
Hi Clouseau
I used suggestion 2 but it brings down all the mail and deletes all
mail other than the one in the rule, I really need a rule that leaves
the unwanted mail on the server. I wonder if a later version of
Outlook has updated rules or is it possible to import rules from MS
Express to MS Outlook

Clarification of Answer by clouseau-ga on 20 Jul 2005 07:13 PDT
Hi Phil,

Unfortunately, the "do not download" is not in any version of Outlook.
There are MANY threads around the web complaining about this. And you
can not use OE rules. Problem is, OE will apply a rule before the
email is downloaded but Outlook MUST download the mail first before
applying a rule as it is an "enterprise" email client.

Unfortunately must run off to my day job right now. Let me address the
problem with rule 2 tonight when I get home. I do think this might be
workable. The thread I had posted assumes everyone has Outlook. I
think just changing your Outlook user to keep all on server and delete
if NOT for him or her particularly should work.

If you play further with this, let me know the results. If not, I'll
reply more tonight. And, I did look for Outlook add-ins that might
expand rules and there are a few. None *seemed* to have the "do not
download" and likely for the above mentioned reason that Outlook must
download first. But I could search further for add-ins for you.


Clarification of Answer by clouseau-ga on 20 Jul 2005 18:49 PDT
Hello again Phil,

Perhaps the comments added below have helped to clarify. My thought is
that the only machine you need to set is the one running Outlook. And
there, set it to leave a copy on server and then to delete the local
message if it is NOT for the intended recipient. It really seems this
should be the best solution for you.

Have you tried this yet? If so, what were your results?

Let me know where you are with this process so I can continue to help if needed.



Request for Answer Clarification by wezil-ga on 21 Jul 2005 00:20 PDT
Eureka, With suggestion 2 in place plus the advanced Tab setting on the Tools
the problem is solved.
Thanks for all your help

Clarification of Answer by clouseau-ga on 21 Jul 2005 00:24 PDT
Superb! Glad this worked out well for you Phil. And thanks for the rating and tip!


wezil-ga rated this answer:5 out of 5 stars and gave an additional tip of: $5.00
Great $ value

Subject: Re: MS Outlook Message Rules
From: computerslayer-ga on 20 Jul 2005 08:44 PDT
For POP Mail, I usually do this by selecting "Leave a copy of message
on server" This option is available in all versions of Outlook and
Outlook Express.
The location varies slightly depending what version of Outlook you are
using.  In Outlook 2000 it is under Tools/Accounts Select the account
and edit.  On the Advanced Tab you can select Leave a copy of message
on server. You can also select how long to leave it there.
Gary Patton
Computer Repair and Network Support
Subject: Re: MS Outlook Message Rules
From: eudean-ga on 20 Jul 2005 09:28 PDT
computerslayer is correct. While I cannot verify right now the
location of the setting (I'm on a computer without Outlook), I
personally use Outlook for my mail and recall the option being
somewhere under account settings for each account. I'm almost certain
it is on the same tab as the option to choose ports for POP and SMTP
servers (or maybe in a different tab in the same set of tabs). It
shouldn't be too difficult to find.
Subject: Re: MS Outlook Message Rules
From: eudean-ga on 20 Jul 2005 09:35 PDT
Okay, I googled "outlook 'leave a copy of messages on server'" and can
now verify the setting's location (it is indeed where computerslayer
indicated). Here is a graphical guide that resulted from the search
(for Outlook 2000, though I use 2003 and the setting is indeed in the
same location):
Subject: Re: MS Outlook Message Rules
From: wezil-ga on 21 Jul 2005 00:13 PDT
Thanks Gary your tip plus the other info has allowed me to fix the problem

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy