Google Answers Logo
View Question
Q: Open folder a new user in Windows XP ( Answered 4 out of 5 stars,   0 Comments )
Subject: Open folder a new user in Windows XP
Category: Computers > Operating Systems
Asked by: gojira248-ga
List Price: $10.00
Posted: 15 Oct 2005 10:43 PDT
Expires: 14 Nov 2005 09:43 PST
Question ID: 580651
Hi, I have a little problem.  I have two hard drives in my computer
(one with the operating system (MAIN) and one with various files
(SECONDARY).  I was having problems with my Windows XP professional,
so I backed-up inportant files to my SECONDARY drive, reforatted the
MAIN drive, and reinstalled windows.

When I went to access files on the SECONDARY drive, I was able to get
everything except for one "Home Movies" file.  When I try to open the
folder, I get an error saying "D:\Home Movies is not accessible /
Access is Denied".  I had about 10 gigs of various home movies, slide
shows, and files for DVDs that I have made in this folder, so it is
REALLY REALLY important that I get them back considering it is a few
years of my life in there...If I try to get properties for the folder,
it says 0 bytes, but I can tell my the amount space left of the drive
that everything is still there.

When I reintalled Windows, I think I changed the user name (it was in
all caps before (ie. SMITH before and now Smith)) and my Windows XP
professional was formerly setup on a workgroup and domain so I could
connect to my companies network (which I didn't do this time bc I no
longer need to).

I really need to get access to these files so I can copy them.  Please help!!

Request for Question Clarification by secret901-ga on 15 Oct 2005 10:57 PDT
Hi gojira248-ga,

Are you using Windows XP?


Clarification of Question by gojira248-ga on 15 Oct 2005 11:09 PDT
Yes, windows XP professional.  Thanks.
Subject: Re: Open folder a new user in Windows XP
Answered By: secret901-ga on 15 Oct 2005 11:13 PDT
Rated:4 out of 5 stars
Hi gojira248-ga,

I've had the same problem after reinstalling Windows a while ago. 
After some extensive searching, I found out how to fix it.  Please
follow these steps to fix the problem.

I assume that you have Windows XP.  If you are not using Windows XP,
these directions might not apply to you.  Please use the request for
clarification feature to let me know if that is the case.

1. Make sure you are logged in as an administrator (an account with
admin privileges)
2. Open the command prompt by clicking on Start->All
Programs->Accessories->Command Prompt
3. On the command prompt, type in the following:
cacls "D:\Home Movies\*" /G "Smith":F

"D:\Home Movies\*" is the path of the directory you wish to have
access to, and must be in quotes because of the presence of spaces. 
"Smith" is the user name that you wish to grant access, and must be in
quotes if it contains spaces.

4. Answer "Y" to the confirm that you want to change permission.
5. Wait for a while for all the files to be processed.

These steps will give your account permission to access the directory.
 You can also use "D:\*" as the directory to give yourself access to
the whole drive in case there are other directories where you don't
have access to.

These steps should help you resolve your problem.  If you still can't
access your files after following these steps, please use the request
for clarification feature before rating this answer.

Google Answers Researcher

Search strategy
"Windows XP" permission command prompt
Syntax of the cacls command:
NT Permissions:
gojira248-ga rated this answer:4 out of 5 stars
Hi, your answer still gave me the "You Don't Have Permissions" answer,
but it lead me in the right direction. I did some research, and it
turns out that doing to following worked:
1. Log in with Administrator Account
2. Go to Tools > Folder Options and turn on Simply File Sharing
3. Right click on folder and go to properties, and click on Security Tab
4. This area essentially allows the admin to take control of the folder.

Working great now.  Thanks very much for you help!

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy