Google Answers Logo
View Question
Q: MS Word: How to eliminate 'double' grid-lines in tables ( Answered 5 out of 5 stars,   0 Comments )
Subject: MS Word: How to eliminate 'double' grid-lines in tables
Category: Computers > Software
Asked by: rambler-ga
List Price: $8.00
Posted: 30 Apr 2006 10:02 PDT
Expires: 30 May 2006 10:02 PDT
Question ID: 724133
I have a problem formatting tables in my MS Word documents.
(I consider myself fairly experienced at formatting tables -- I am not a new user.)

Every day, I copy several tables of text from the Internet into a new
MS Word document.

Instead of 'standard' grid lines, these tables seem to have thin 'double' lines,
as if each cell has its own box within the table box.

I don't want that. I want these tables to have simple (single) grid
lines. But I can't figure out a solution.

INSIGHT: It so happens that I always give every table a background
shading of light-blue
(every call appears to be filled with a light-blue color).  When I select a table
and change the color of the grid lines to white (a desperate attempt
to make them 'disappear'),
the black 'double' grid lines vanish, revealing thin light-blue lines.
Apparently, not only does the light-blue background color fill the
inside of each cell,
but it also fills 'between' the cells.

Any ideas on how to resolve this problem?

Request for Question Clarification by hummer-ga on 30 Apr 2006 11:25 PDT
Hi again, rambler,

Have you tried using the Tables and Borders Toolbar?

Format / Borders and Shadings / Toolbar

Subject: Re: MS Word: How to eliminate 'double' grid-lines in tables
Answered By: hammer-ga on 30 Apr 2006 12:52 PDT
Rated:5 out of 5 stars

This happens when you paste a table with CELLSPACING set to greater than zero.

To get rid of it:
1. Right-click on the Table.  
2. From the menu, choose Table Properties.
3. A dialog box will appear with several Tabs.
4. On the Table tab, click the Options button near the bottom.
5. A Table Options dialog will appear.
6. Uncheck the box marked Allow Spacing Between Cells.
7. Click OK on the Table Options dialog.
8. Click OK on the Table Properties dialog.

That should do it!

- Hammer

Search strategy
Dug around in Word until I found the right option.
rambler-ga rated this answer:5 out of 5 stars and gave an additional tip of: $2.00
Excellent! Thank you very much!

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy