Google Answers Logo
View Question
Q: Intel® NetStructure(TM) VPN Client no longer working ( No Answer,   0 Comments )
Subject: Intel® NetStructure(TM) VPN Client no longer working
Category: Computers > Security
Asked by: give_me_a_gui-ga
List Price: $20.00
Posted: 31 May 2006 08:05 PDT
Expires: 30 Jun 2006 08:05 PDT
Question ID: 734011
I have a Intel® NetStructure(TM) VPN Client(not sure what version) for
connection to my corporate VPN. It stopped working(I double click on
it, the splash screen shows for about 10 seconds, then it disappears.
I dont see it in the task manager either(unlesss the name is
different) about a month ago.

I tasked my IT department to fix it, but they want to flatten the
laptop. We have tried reinstalling it multiple times with no success.
I also went thru the registry and deleted any references, still no

The VPN client uses SecurID as the passcode.

IS there another client which will work and if so how do i set it up?
or is there another solution to my problem, and if so what is it and
how do i set it up?

There is no answer at this time.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy