Google Answers Logo
View Question
Q: Wireless connection does not start automatically ( No Answer,   4 Comments )
Subject: Wireless connection does not start automatically
Category: Computers > Wireless and Mobile
Asked by: pdpd-ga
List Price: $9.50
Posted: 03 Jun 2006 10:56 PDT
Expires: 03 Jul 2006 10:56 PDT
Question ID: 735030
Hello, when I bought my Centrino laptop, I switched it on and the
wireless connection established itself within seconds. I used my
laptop for months and never had to do anything to get the wireless
connection. Then I took my laptop abroad, connected manually to a
local network to use my e-mail and the internet. When I came home the
connection would not establish itself any more. The 'Wireless Network
Connection 2' window confirms that BTVoyager-0B (my access point,
modem, whatever it's called) is not connected. Confusingly when I
double-click on it it asks me to confirm that I want to DISconnect and
says that if I do it will not reconnect automatically next time. When
I say Yes then it does connect but I have to do this every time I
reboot my laptop. Another way of forcing the connection to start is to
hit Change advanced settings and say OK (without highlighting my
particular network).

In Wireless Network Connection 2 Properties / Wireless Networks /
Properties / Connection, I have clicked 'Connect when this network is
in range'. The strange thing is that when I log into my Windows
account the wireless connection icon in the bottom right corner of the
taskbar (next to the clock and the battery meter) briefly shows that
the connection is up and running and then it goes and the icon is
crossed out in red until I manually force the connection.

What am I missing? I am reasonably good with Windows but I am not a
programmer or an IT person in any way.

Many thanks

Clarification of Question by pdpd-ga on 03 Jun 2006 23:12 PDT
This morning I started my laptop but only switched on my BT Voyager
modem once I had logged into Windows. The wireless connection then
established itself automatically and stayed on. So things seem to work
fine whether the modem is up and running when I log into Windows
except that if it is switched on by the time Windows opens my account
then Windows somehow severs the connection. Also note that my wife's
laptop, using the same wireless modem, has always established the
connection without any manual intervention. Thanks for your help.
There is no answer at this time.

Subject: Re: Wireless connection does not start automatically
From: aussietpp-ga on 03 Jun 2006 11:12 PDT
Maybe, just maybe the connections you used abroad left there own
little message/imprint/files on your laptop e.g. "look for our
connection", and that is why your wireless connection is disconnecting
immediately after auto connecting.
Subject: Re: Wireless connection does not start automatically
From: aussietpp-ga on 04 Jun 2006 13:58 PDT
Maybe it's something in your Windows account that is prompting the
disconnection to happen when it first opens your account. Windows may
be trying to find a non-wireless connection.
I wish someone who actually knew something about computers would help
you. I'm sure there is a simple solution but I don't really know that
much about computers myself.
Subject: Re: Wireless connection does not start automatically
From: network_expert-ga on 07 Jun 2006 16:49 PDT
Here is what you can do to to fix it:

Go to Wireless Network Connection 2 Properties / Wireless Networks 

Make sure you have checked the "Use Windows to configure my wireless Networks"

Then under Preferred Networks select the networks one by one and
remove all of them. When done, click on ADD, under SSID put in your
SSID (which seems to be  BTVoyager-0B from your question). Now under
Network Authentication let it be default "Open" and under Data
Encryption change it to "Disable" (If you have configured WEP"
security then you might need to enter the key in there) Then press Ok.
and OK again. This should fix it
Subject: Re: Wireless connection does not start automatically
From: enquire234-ga on 12 Jun 2006 00:03 PDT
The solution is simple. Go to Network Connections and delete the
"Wireless Connection 2". Then remake a wireless network connection and
reconnect. You will have to connect the first time and then onwards
your laptop will remember the settings and connect on its own the next


Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy