Google Answers Logo
View Question
Q: Seagate Toolbar displaying in Excel ( Answered,   0 Comments )
Subject: Seagate Toolbar displaying in Excel
Category: Computers > Software
Asked by: vergann-ga
List Price: $10.00
Posted: 03 Jul 2006 20:42 PDT
Expires: 02 Aug 2006 20:42 PDT
Question ID: 743150
I would like to stop this automatically displaying when I open Excel. 
Deleting it doesn't work, as it just appears when I next open Excel. 
I have Crystal Reports Pro 10 installed.  I just don't want to have to
turn off the toolbar every time.  Thanks.
Subject: Re: Seagate Toolbar displaying in Excel
Answered By: tisme-ga on 03 Jul 2006 20:55 PDT
Hello vergann-ga,

I believe that I have a solution for you. 

In Excel, click the Tools menu and then click Add-Ins. Next, uncheck
Crystal Report Wizard and/or Seagate toolbar. Click OK and your
problem should be solved.

Let me know if you require clarification and I will do my best to
further assist you.

All the best,

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy