Google Answers Logo
View Question
Q: Desktop icon issues ( Answered 5 out of 5 stars,   1 Comment )
Subject: Desktop icon issues
Category: Computers > Operating Systems
Asked by: autocarguy-ga
List Price: $10.00
Posted: 05 Jul 2006 07:03 PDT
Expires: 04 Aug 2006 07:03 PDT
Question ID: 743493
My computer operates on XP Home.  Recently for some reason beyond me
the desktop icons now have a blue background under the text of name of
the icon.  My chosen background still shows but with the blue boxes
below each icon. I don't like the look. I want to remove the blue
background so that as before the white text below the icon is just
shown against my chosen background.
Subject: Re: Desktop icon issues
Answered By: rainbow-ga on 05 Jul 2006 07:43 PDT
Rated:5 out of 5 stars
Hi autocarguy,

To remove the blue box border so that the text looks like it's written
right on your wallpaper do the following:

Go to Control Panel. 
Open System. 
Click on the Advanced tab. In the Performance section, click Settings.
Put a check on the "Use drop shadows for icon labels on the desktop"
option. Click Apply > Ok.

I hope this is helpful. If you have any questions regarding my answer
please don?t hesitate to ask before rating.

Best regards,

Request for Answer Clarification by autocarguy-ga on 05 Jul 2006 08:35 PDT
This is a solution that I have already tried with no luck.  Under
performance in the settings area, all of the optional boxes are
checked including "Use drop shadows for icon labels on the desktop". 
The box at the top indicating, "let windows determine the best
settings" is also checked.  I tried unchecking all options except the
one you suggest but the problem still exists.

Clarification of Answer by rainbow-ga on 05 Jul 2006 09:21 PDT
Thank you for your clarification.

Please try this:

Right click on desktop. Click down to Properties, then open the
Desktop tab. Click on the Customize Desktop button, then open the Web
tab. Delete everything in the Web Pages box except, My Current Home
Page. Press OK, then Apply, and OK again.You may need to restart your
computer for the settings to take effect.

Let me know if that works.

Best regards,

Clarification of Answer by rainbow-ga on 05 Jul 2006 09:32 PDT
One other thing for you to try:

Rght click the desktop. point to Arrange Icons By and make sure that
Lock Web Items on Desktop is un-checked.

autocarguy-ga rated this answer:5 out of 5 stars and gave an additional tip of: $4.50
Thanks, your second solution fixed the problem.  I noticed that if
lock desktop box is checked, and then click "apply" that the old
problem comes back.  It however is easily removed.  Thanks again.

Subject: Re: Desktop icon issues
From: rainbow-ga on 05 Jul 2006 10:11 PDT
I'm glad I was able to help. Thank you very much for the rating and tip.
Best regards,

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy