Google Answers Logo
View Question
Q: Double-clicking a file launches application but does not open file. ( Answered,   1 Comment )
Subject: Double-clicking a file launches application but does not open file.
Category: Computers > Operating Systems
Asked by: payner-ga
List Price: $15.00
Posted: 26 Jul 2006 06:16 PDT
Expires: 25 Aug 2006 06:16 PDT
Question ID: 749683
I am accustomed to opening files through Windows Explorer by
double-clicking the file. Just recently when I double click any Office
document or Flash document the application launches but the file does
not open within the application. If the specific application is
already open and I double click the file, it opens fine.
Subject: Re: Double-clicking a file launches application but does not open file.
Answered By: sublime1-ga on 26 Jul 2006 17:16 PDT

This sounds like a problem with the default behavior selected
when you double click the file. You can see the default by
r-clicking on the file in Windows Explorer and seeing what 
action is in bold, and/or at the top of the list of actions.
It should be 'Open', but your description makes it sound like
you may find 'New' emboldened or at the top of the list, which
would open the program, but not the file.

If this is the case, you can resolve it by going, in Windows
Explorer, to Tools -> Folder Options -> File Types, and 
finding the entry for doc files and your flash extension.
Then, e.g., select doc, click on the Advanced button, and
note which, if any action is emboldened. Whatever it is,
select 'Open' and click on the Set Default to make it bold.

Now when you r-click the file in Windows Explorer, it should
show 'Open' at the top of the list, in bold, and d-clicking
it should open the file in Word.

In a worst-case scenario, you may find that 'Open' is not
listed among the options at all, in which case you will need
to add it. If this is the case, let me know, and we'll go 
from there.


Request for Answer Clarification by payner-ga on 27 Jul 2006 05:09 PDT
'Open' was emboldened in both cases. In an attempt to "reset" things I
selected 'New' as the default and then 'Open' again. Now when I try to
open a Word doc it tells me the file cannot be found:

"The file you tried to open was not found. It may be missing, in a
different location, locked by another application, or unavailable due
to file permissions. If you are sure the file exists but you cannot
locate it using the Word File Open dialog, start Microsoft Windows
Explorer and perform a search. If the search dialog returns a listing
of your file, double-click on it to open it. If the file does not
open, it is either corrupt, locked by another application, or is
protected by file permissions.
There is also the slight possibility that the file extension for the
file is no longer recognized by the Open with feature of the operating
system. You may need to reset the file name extension to the
application it should be opened by. To reset the extension, find the
file using Windows Explorer, right click on the file, and then select
the application that should be used to open the file by clicking Open

I have tried the possibilities this error messages recommends. When I
choose File -> Open, the file opens fine. Why would the application
now be telling me that the file cannot be found if I choose to double
click it?

Clarification of Answer by sublime1-ga on 28 Jul 2006 20:39 PDT

How strange. The error message you cited returns almost no results
when searched for.

On the off chance that this has to do with messed up permissions,
you might try either making sure you're logged in as administrator,
or setting up a new Windows user with administrative privileges, 
logging on as that user, and seeing if that makes any difference.

You noted that, if you right-click the file and select Open, it
opens. However, one of the suggestions in the error message takes
you a little further, and it's not clear to me if you tried it.
That is, to right-click on the file, select 'Open with' and then
use the dialog box to select MS Word, making sure to check the
checkbox that says "Always use this program to open these files".

The only other thing I can imagine that would cause double-clicking
to fail is the failure of the explorer.exe file itself, due to 
corruption or an explorer program crash which sometimes happens
when you've been booted up for a long time. Have you tried seeing
if a reboot makes a difference?

The other option, in that case would be to do a search for another
copy of explorer.exe, boot up in a safe mode command prompt, and
replace the copy in C:\Windows or WINNT\explorer.exe (depending on
the operating system you're running) with a copy which might be
archived, say, in:
C:\Windows or WINNT\ServicePackFiles\i386\explorer.exe

Just make sure it has the same filesize and date/time of modification.

As a final act of desperation, you could try doing a system restore
if you're using Windows XP, or using the System File Checker to check
the whole system.

To do this, simply go to the Run box on the Start Menu and type in:
sfc /scannow

Beyond that, you may be looking at the need to reinstall Windows.

Let me know where this takes you, and what operating system you're



Clarification of Answer by sublime1-ga on 28 Jul 2006 21:31 PDT
Since I signed my name twice to the last Clarification, I won't
sign it to this one...  : )

Another thing that might tell us something is if you can download
and install this free alternate to Windows Explorer, called xplorer˛:

If double-clicking works in xplorer˛ (actually, I think it's set
for single-clicking by default), then this would point more clearly
to a problem with explorer.exe.
Subject: Re: Double-clicking a file launches application but does not open file.
From: zennehoy-ga on 07 Aug 2006 05:18 PDT
Considering this is the only existing forum entry I can find where
this problem is discussed, I wanted to add that I have the same (or at
least a similar problem) with Office 2003.

What's really strange: After clicking on the OK button in the error
dialog, the document in question opens up just fine... So the question
is, how do I get rid of that annoying non-error warning.


OK, never mind... I came up with a fix even while typing the above.
Edit the "open" option for the file type in question. You should see
something like the following in the "application used" field:

"C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE" /n /dde %1

Put the %1 in quotes, so that it looks like:

"C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE" /n /dde "%1"

Don't touch anything else, and you should be good to go,

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy