Google Answers Logo
View Question
Q: Formatting attachments in Outlook ( No Answer,   3 Comments )
Subject: Formatting attachments in Outlook
Category: Computers
Asked by: sam219-ga
List Price: $5.00
Posted: 26 Oct 2006 21:35 PDT
Expires: 25 Nov 2006 20:35 PST
Question ID: 777324
How do I stop Outlook 2002 from zipping binary file attachments?

Request for Question Clarification by keystroke-ga on 27 Oct 2006 06:28 PDT
Hi sam219,

Outlook does not zip .exe files, so can you explain a bit more what
you mean?  Are the files definitely being zipped?


Request for Question Clarification by keystroke-ga on 27 Oct 2006 07:18 PDT
Hello sam219,

I am going to guess that this is what you mean. If it is wrong, please
let me know with more information and I will try and help you further.

"Outlook 2003, Outlook 2002 and Outlook 2000 SP3 (but not Outlook 98 or
earlier Outlook 2000 versions) allow the user to use a registry key to
open up access to blocked attachments. (Always make a backup before
editing the registry.) To use this key:

  1. Run Regedit, and go to this key:

(change 10.0 to 9.0 for Outlook 2000 SP3 or to 11.0 for Outlook 2003)
  2. Under that key, add a new string value named Level1Remove.
  3. For the value for Level1Remove, enter a semicolon-delimited list
of file extensions. For example, entering this:


     would unblock Microsoft Access files and Internet shortcuts. Note
that the use of a leading dot was not previously required, however, new
security patches may require it. If you are using  "mdb;url" format and
extensions are blocked, add a dot to each extension. Note also that
there is not a space between extensions."

Perhaps this will answer your question.


Clarification of Question by sam219-ga on 29 Oct 2006 21:14 PST
Sorry for the confusion.  My question concerns outbound attachments. 
My Outlook XP is zipping virtually all binary file attachments sent
out.  Dont't know when this started or how I caused it, if at all. 
This is a hassle for my recipients who don't have winzip or other
utility to unzip the image file or whatever.  Thanks,
There is no answer at this time.

Subject: Re: Formatting attachments in Outlook
From: jaybf-ga on 01 Nov 2006 00:42 PST
Do you by chance have quickview/quickview plust installed on your
computer?  This is a feature of quickview which i've come up against
several times in the past.  If so you can go into the settings for
quickview and turn off the zipping of attachments.  I believe by
default it zips files that are larger than the default value set in
the program which i think was around 150k.
Subject: Re: Formatting attachments in Outlook
From: techfun-ga on 06 Nov 2006 09:17 PST

You are probably composing and sending your outbound mail in the Rich
Text Format (RTF)  This results in Outlook converting the attachment
into a WINMAIL.DAT file that can be opened with several archive tools
like Winzip.

Switch the Format (via the Format menu in the compose window) to HTML
and the attachment will be sent via a normal MIME attachment and the
recipients will be happy.

You may have noticed that the problem you expereince only occurs when
you mail NON-Outlook users.  Other Outlook users probably see your
attachments without  a problem.
Subject: Re: Formatting attachments in Outlook
From: sam219-ga on 06 Nov 2006 21:47 PST
jaybf-ga had the right answer, thank you.  I was running a copy of
QuickView Plus from years ago and it was zipping all the attachments. 
Not sure how to get this person paid.
Sam Paules

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy