Google Answers Logo
View Question
Q: Office 2003 OWC Pop up Warning Disable Method ( No Answer,   0 Comments )
Subject: Office 2003 OWC Pop up Warning Disable Method
Category: Computers > Software
Asked by: flowergirldujour-ga
List Price: $3.00
Posted: 04 Nov 2006 12:57 PST
Expires: 04 Dec 2006 12:57 PST
Question ID: 780107
how do I stop the OWC Office 2003 pop up warning?

Request for Question Clarification by aceresearcher-ga on 04 Nov 2006 13:46 PST
Greetings, flowergirldujour!

Can you be more specific about which of the OWC warning messages you
want to disable (post the text of the warning message here)?

Also, are you trying to disable the message(s) on your own computer,
or on someone else's computer?


Clarification of Question by flowergirldujour-ga on 05 Nov 2006 07:07 PST
It is for my Sharepoint site. I have the spreadsheet webpart on a
webpart page, that is using an external data connection to an OLAP
cube (much like you would do in excel when you build Pivot tables and
connect to OLAP cubes-the data source is my sandbox, so I dont want to
give users permissions that that level. I thought I would save my user
name and password instead of using NT Auth/AD level credentials.   Now
there are two errors. The first when I click on the home page
generates the follow error : Microsoft Website Office Components 2003:
text: This website is using your identity to access this website. If
you trust this website, press OK.  This is really annoying as with
every new OWC dependent webpart I add, I get a comparable number of
errors. 1 to 1 relationship. The other is : this website is trying to
access another domain. Do you want to continue" the first one happens
twice in a row and really slows down the login. This tool is for call
centers agents to use to log interactions, so as you can imagine,
having this delay isnt ideal and causing negative behavior in the
agents (not logging what we need them to). Help :). Thanks!

Request for Question Clarification by aht-ga on 06 Nov 2006 21:35 PST

The problem is a lack of trust... literally. Have you already added
the domain and server URL for your data source, to the Trusted Sites
list on the client browsers? Please let me know whether you have
already done so; if not, please do so, then report back on the


Google Answers Researcher

Clarification of Question by flowergirldujour-ga on 13 Nov 2006 15:45 PST
Yes, I have added them to my trusted sites as well as changed the
Internet settings to allow from cross-domain data sourcing. I have
done everything I can think of, and I know it can be done, based on
others using Sharepoint with similar webpart linkages, but who are not
getting the pop up warning that I am. I have asked them for how they
did this, before you ask, and they didnt do anything (that they can
remember or think of) to disable this feature.
There is no answer at this time.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy