Google Answers Logo
View Question
Q: Excel ( No Answer,   0 Comments )
Subject: Excel
Category: Computers > Software
Asked by: regino-ga
List Price: $5.00
Posted: 09 Nov 2006 19:34 PST
Expires: 10 Nov 2006 14:15 PST
Question ID: 781530
I use Windows XP pro 2003 an am having trouble viewing two or more
workbooks on the screen at the same time.  I've done this before but
don't remember how I did it.  When I open one and minimize it and then
open another one, the second one takes the place of the first one.

Request for Question Clarification by rainbow-ga on 10 Nov 2006 00:25 PST
Please follow these steps and let me know if it works:

From your desktop, place your cursor over the Start button.
Right-click and select Explore.
The Explorer window should appear. Select Tools - Folder Options. 
The Folder Options window appears. Select File Types tab. 
Scroll down and click on (highlight) XLS Microsoft Excel Worksheet. 
Once you've highlighted XLS Microsoft Excel Worksheet, click on
Advanced button. The Edit File Type window appears.
Uncheck Browse in same window by clicking on the box next to it. 
Click OK to return to the Folder Options window. Select Close.  

You should now be able to launch Excel files in a separate window,
containing all Excel functionality.

Looking forward to your clarification.

Best regards,

Clarification of Question by regino-ga on 10 Nov 2006 05:51 PST
That is so cool.  Works perfect.  Many thanks.

Clarification of Question by regino-ga on 10 Nov 2006 06:04 PST
Ooooooooops.  I spoke to soon.  I did what you said and it worked
great for one time.  After I responded to you and went back to do my
work I found the same problem.  I double checked my settings and they
are as you indicated so what now?

Request for Question Clarification by rainbow-ga on 10 Nov 2006 07:10 PST
Hi regino,

Take a look at the explanation here and let me know if this works:


Clarification of Question by regino-ga on 10 Nov 2006 11:18 PST
Thanks for the lead.  I followed the instructions therein and I can
now see multiple workbooks on the screen at the same time but I'm
afraid I have created another problem in the process because now, when
I double click a workbook I get the following message;

'C:\Documents and Settings\Carlos\My Documents\Abroad\Copy (13) of
1.xls' could not be found.  Check the spelling ......

After clicking the okay button a few times the workbook finally opens
but I sure don't want to go thru this every time.  If you want me to
submit this as a separate question I will be glad to do it - just let
me know.  Many thanks for your help.

Request for Question Clarification by rainbow-ga on 10 Nov 2006 12:48 PST
Since I may have helped you with one problem but caused another, I
wouldn't feel right accepting payment.

I suggest you just leave this question open in the hopes another
researcher will be able to help with your new problem.

All the best,
There is no answer at this time.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy