Google Answers Logo
View Question
Q: Problem with Norton Ghost on Intel Mac Mini with Bootcamp ( No Answer,   0 Comments )
Subject: Problem with Norton Ghost on Intel Mac Mini with Bootcamp
Category: Computers > Operating Systems
Asked by: caixazh-ga
List Price: $25.00
Posted: 28 Nov 2006 06:40 PST
Expires: 28 Nov 2006 21:51 PST
Question ID: 786172
I upgraded the hard-drive from a 5400RPM to a 7200RPM. Now I'm trying
to use Symantec Ghost 9.01 to clone the Windows XP system from my old
HD to the new. It almost goes through fine, but then at the end of the
clone process, Ghost crashes with an error message about something not
being aligned to a cylinder boundary, and the resulting cloned
partition is not usable.

What's the problem and how can I solve it? 


Request for Question Clarification by keystroke-ga on 28 Nov 2006 07:03 PST
Hello caixazh,

Please post the actual error message that is displayed and the version
of Norton Ghost you are using. A rough guess is not good enough to
track down the exact error.


Clarification of Question by caixazh-ga on 28 Nov 2006 21:51 PST
Found my own solution. Downloaded "Drive Image XML", tried it, and it worked
on the first try!
There is no answer at this time.

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy