Tusconjim,
The symptoms that you describe regarding zip files are similar to the
ones found on the Microsoft Product Support FAQ:
Microsoft Product Support Services
Zip Files Downloaded with Internet Explorer Are Not Saved to Your
Computer (Q308090)
http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q308090
SYMPTOM:
When you download a Zip (.zip) file in Microsoft Internet Explorer,
you may experience either of the following behaviors:
- The file appears to download, but the file compression program that
you use (for example, WinZip) opens and displays a blank window.
-or-
- If you are running Microsoft Windows XP, and you use the Compressed
(zipped) Folders feature as your file compression program, you receive
the following error message:
The Compressed (zipped) Folder is invalid or corrupted.
CAUSE:
This behavior can occur if you click a hyperlink on a Web page to
download a .zip file in either of the following scenarios:
- Case 1: You are using Microsoft Windows XP, and the Confirm open
after download check box is not selected.
- Case 2: The Uniform Resource Locator (URL) to which the hyperlink
points uses an Active Server Pages (ASP) or Common Gateway Interface
(CGI) file.
-and-
You click Open or Open this file from its current location in the File
Download dialog box.
Under these circumstances, Internet Explorer does not correctly save
the file to the Temporary Internet Files folder on your hard disk
after it is downloaded. As a result, you experience either of the
behaviors described in the "Symptoms" section of this article.
WORKAROUND
To work around this problem, use the following procedures.
For case 1:
Before you download, make sure that the Confirm open after download
option is selected. To verify this:
1. Click Start , point to Settings , and then click Control Panel.
2. Double-click Folder Options .
3. Click the File Types tab.
4. Scroll down to and click the .zip extension.
5. Click Advanced.
6. Verify that Confirm open after download is selected.
For case 2:
1. Click the hyperlink, and then click Save or Save this file to disk
in the File Download dialog box that appears.
2. In the Save As dialog box, specify a location to save the file to
(for example, Desktop ), and then click Save .
3. When the download is finished, open the .zip file, and then extract
the files that are contained in it.
Keywords used:
Internet Explorer
://www.google.com/search?sourceid=navclient&querytime=-ZMXjB&q=internet+explorer
Let me know if this solves your problem. If not, I can look for an
alternative solution.
Regards,
Trailhead |