Hello johnboy2002,
Thanks for your question.
This Microsoft Knowledgebase Article seems to adddress your question:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q281679
New Window is Blank or Nothing Happens When You Click a Link
The information in this article applies to:
Microsoft Internet Explorer 5.5 for Windows NT 4.0, versions SP 1, SP
2
Microsoft Internet Explorer 5.01 for Windows NT 4.0, versions SP 1, SP
2
Microsoft Internet Explorer 5.0 for Windows NT 4.0
Microsoft Internet Explorer 5.5 for Windows Millennium Edition,
versions SP 1, SP 2
Microsoft Internet Explorer 5.5 for Windows 98 Second Edition,
versions SP 1, SP 2
Microsoft Internet Explorer 5.01 for Windows 98 Second Edition,
versions SP 1, SP 2
Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
Microsoft Internet Explorer 5.5 for Windows 98, versions SP 1, SP 2
Microsoft Internet Explorer 5.01 for Windows 98, versions SP 1, SP 2
Microsoft Internet Explorer 5.0 for Windows 98
Microsoft Internet Explorer 5.5 for Windows 95, versions SP 1, SP 2
Microsoft Internet Explorer 5.01 for Windows 95, versions SP 1, SP 2
Microsoft Internet Explorer 5.0 for Windows 95
Microsoft Internet Explorer 5.5 for Windows 2000, versions SP 1, SP 2
Microsoft Internet Explorer 5.01 for Windows 2000, versions SP 1, SP 2
Microsoft Internet Explorer version 6 for Windows XP
Microsoft Internet Explorer version 6 for Windows 2000
Microsoft Internet Explorer version 6 for Windows NT 4.0
Microsoft Internet Explorer version 6 for Windows Millennium Edition
Microsoft Internet Explorer version 6 for Windows 98 Second Edition
Microsoft Internet Explorer version 6 for Windows 98
SYMPTOMS
When you click a hyperlink in an e-mail message or on a Web page, or
right-click a hyperlink on a Web page and then click Open in New
Window, you may experience one or more of the following symptoms:
Nothing happens.
The new window may be blank.
You may receive a scripting error message.
CAUSE
This behavior may occur if the (Default) value setting in one or more
of the following registry keys points to an invalid location for the
Urlmon.dll file:
[HKEY_CLASSES_ROOT\CLSID\{79eac9e0-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]
[HKEY_CLASSES_ROOT\CLSID\{79eac9f1-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]
[HKEY_CLASSES_ROOT\CLSID\{79eac9f2-baf9-11ce-8c82-00aa004ba90b}\InprocServer32]
This may occur if you install a customized version of Internet
Explorer that was created with the Internet Explorer Administration
Kit (IEAK) versions 5.01 Service Pack 1 (SP1), 5.5 SP1, or 6.0.
RESOLUTION
To resolve this problem, obtain the latest service pack for Internet
Explorer 6. For additional information, click the following article
number to view the article in the Microsoft Knowledge Base:
Q328548 How to Obtain the Latest Internet Explorer 6 Service Pack
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q328548
To resolve this problem in Internet Explorer:
Quit all programs that are running.
Click Start, and then click Run.
Type regsvr32 /i urlmon.dll, and then click OK.
When you receive the "DllRegisterServer in urlmon.dll succeeded."
message, click OK.
If this does not resolve the problem, reinstall Internet Explorer. If
you are using the version of Internet Explorer that is included with
your operating system, reinstall or repair your operating system.
To change your system so that these links open with Netscape, instead,
change your default browser to Netscape by going to the options or
preference tab in Netscape and select the checkbox 'Check to see if
Netscape is the default browser' once you check this and start
netscape again, it will see IE is the default and will ask you if you
want to change this, if so, the browser will configure it to be the
default browser by itself.
I trust the above information will help to solve your problems. If
anything above is unclear, do ask for clarification.
Search Strategy: hyperlink opens browser does not open site
Regards,
-=clouseau=- |