Google Answers Logo
View Question
Q: modem on laptop causes restart of computer ( Answered 5 out of 5 stars,   0 Comments )
Subject: modem on laptop causes restart of computer
Category: Computers > Software
Asked by: sbcrair-ga
List Price: $20.00
Posted: 03 Nov 2002 22:01 PST
Expires: 03 Dec 2002 22:01 PST
Question ID: 97909
I have a Vaio laptop, with Windows ME installed.  Includes Conexant
SoftK56 modem. Recently, when using the modem (and the WinME dialer)
to dial into my ISP, the modem signs on to the ISP (hear all the
beeps, etc., see it access my account, verify password, etc.).  As
soon as it does that, the computer does a complete restart.  I have
verified that it is not a problem with the modem itself, because I can
use hyperterm to dial in just fine.  Appears to be a problem with
Microsoft's dialer.  I have removed the modem (not physically, just
via software), and the computer reinstalled it properly, but the same
thing happens.  Also removed the IRQs associated with the dialer, but
same problem (after they were reinstalled).  I BELIEVE that the
problem is Microsoft's Dial-up Networking program.  If so, is there a
way to reinstall JUST this program?  (I'd like to do this without
reinstalling WinME completely.)  If that is not the problem, what is? 
BTW, I usually use a cable modem to access internet, etc., so I don't
experience the problem often.  But, it does happen EVERY time I try to
dial in.
Subject: Re: modem on laptop causes restart of computer
Answered By: pwizard-ga on 04 Nov 2002 06:47 PST
Rated:5 out of 5 stars
Greetings sbcrair,

I'm going to help you troubeshoot the problem you are having with
Windows ME and the dial-up networking service. My first inclination
was to look for the problem being hardware or IRQ related as those
types of problems usually trigger a reboot. However, since you have
done some other troubleshooting to determine that the modem seems to
dial fine outside of dial-up networking, this is probably not the
case. There are a couple of different things to do first.

The biggest red flag that shows up in Microsoft's knowledgebase which
happens to match your problem exactly occurs when you have Norton
Personal Firewall installed in conjunction with Windows ME. This would
also include Norton Internet Security. So, the first question would be
do you use either of these two applications? If so, refer to the
following article:;EN-US;Q306245&

It doesn't mention which versions of the Norton product causes the
problem (2000, 2001, 2002, 2003, etc), just to disable the product. If
you have either of these products installed, I would disable them,
reboot, make sure they are still disabled and then try dial-up
networking again. See if the problem is resolved. I looked briefly on
Symantec's website for a fix to this problem, but didn't see one. I
would probably run Symantec Live Update and download any program
updates for the software as if there is a fix, this should download it
automatically. If it ends up that this is your problem, let me know
and I'll spend more time on their site and see if I can find a patch.

If you don't have either of these two programs, to answer the second
part of your question, yes you can uninstall just the dial-up
networking components of Windows ME without having to re-install the
OS. Just go to control panel, then add/remove programs. Click on the
Windows Setup tab. Click on Communicatons, then Details. Clear the
Dial-Up Networking checkbox. Hit ok to save. Reboot, then repeat the
process to re-install the DUN files. Reboot again and try your

Let me know by using the "ask for clarification" feature if either of
these two solutions do not work for you. I will be more than happy to
continue troubleshooting this issue with you. Please wait to leave
feedback for this answer until our troubleshooting session is
complete. There are some other things we can try, but there's no need
to go into them if one of these two solutions takes care of the
problem. I look forward to hearing back from you soon.


Request for Answer Clarification by sbcrair-ga on 04 Nov 2002 09:38 PST

Thanks for your help.  Unfortunately, no go.  I don't use Norton
Personal Firewall (do use their antivirus).  I currently use BlackIce
(never had problems before, but who knows with updates to both
BlackIce and WinME over the last year).

So, I tried the uninstall process you recommended for DUN.  After
reinstalling and restart, I tried dialing in using the DUN, and it
worked perfectly.  Now, this has happened before (where I would
uninstall one or another component, restart and the modem/sw would
work perfectly).  However, in the past once I restarted again, the
problem would come back.  So, I shut down and restarted the computer. 
And, true to form, once the modem had signed on and was verifying
password, the computer went to restart immediately.  <sigh>.  Any
other ideas?
BTW, on the restart (and only on this kind of restart, not normal),
after going through some initial checks (about 15 seconds), the screen
on my computer takes on a "washed-out" appearance (only way I can
describe it) where it goes black and starts to slowly go to a
"non-picture", eg, can't see anything on the screen.  I've tried to
"ESC" out, and other things, but the only thing that works is to do a
hard shut-down (power button).  Strange occurence.

Clarification of Answer by pwizard-ga on 04 Nov 2002 11:12 PST
OK, now we have a bit more info to go on. I think there's a couple of
different things we can try next.

Since it worked after a single reboot, then failed after the second
reboot, it almost makes me think that "Windows File Protection" is
kicking in and overwriting the newly re-installed dial-up networking
files with either older ones or bad ones. Unfortunately there is no
real "easy" way to disable file protection in Windows ME as there is
in 2000/XP. One thing you can do is enable the file protection popup
monitor. This will at least notify you when files are being restored
using the file protection feature. Those instructions can be found

You can then uninstall DUN, reboot, reinstall, reboot, dial, etc. See
if you get any notifications that file protection is kicking in an
replacing any of your files. There is also a SFPLOG.TXT file that
Windows ME logs entries to when it makes changes to system files.
Check this file (may have to search for it as I don't know which
folder it's stored in) and see if it's replacing any files around the
time of your reboot. Some people have said that you can disable the
file protection by renaming the file
C:\Windows\System\Catroot\ to something else. This file
controls the file protection process. However, there is no
documentation as to what consequences might follow doing that.

The other thing to do is to disable your BlackIce software and just
see if it makes a difference or not. There should be a way to turn it
off temporarily either with a reboot or with a switch. The reboot may
be occurring when BlackIce is trying to bind to the connection.

Let me know the results of these two possibilities and we'll continue
our troubleshooting process. Thanks!


Request for Answer Clarification by sbcrair-ga on 04 Nov 2002 17:35 PST
Thanks...I've modified the file protection pop-up inthe register
(hopefully correctly).  Don't know when I'll be able to get to the
rest of it, though (removing DUN, restarting, etc.).  May take me a
few days to get to that.  BTW, does this modification to the register
mean that every time the system tries to replace a file, I'll get a
pop-up telling me?

Clarification of Answer by pwizard-ga on 04 Nov 2002 17:46 PST
As far as I understand, it should notify you (and write an entry to
that log file) each time the file protection kicks in and replaces a
protected file.

Take all the time you need on getting to the other parts. The question
doesn't expire and I'll get a notification when you respond. Thanks!


Request for Answer Clarification by sbcrair-ga on 05 Nov 2002 20:21 PST
GOT IT!  Well, it wasn't the file protection function (no pop-ups). 
But, I disabled BlackIce, and the problem went away!  So, it appears
that BlackIce has the same problem with Windows ME as Norton.  Wonder
if ZoneAlarm has the same problem?  I'll check out the BlackIce site
to see if they have a patch for the problem (if it's known).  So, for
the future, when I need to access my ISP via a dial-up, I'll disable
BlackIce and go forward.  Thanks for the help!!  MUCH appreciated.

Clarification of Answer by pwizard-ga on 06 Nov 2002 04:50 PST
Fantastic! I'm very pleased that we were able to come up with the
answer. I'll file this one away in my brain so that I can help anyone
in the future with a similar problem. Thanks for working with me and
for the positive feedback (and tip!). Take Care.

sbcrair-ga rated this answer:5 out of 5 stars and gave an additional tip of: $10.00
pwizard was able to solve my problem with only a few key questions,
when I haven't been able to get this solved for months (by supposed
experts).  This is a great service!

There are no comments at this time.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy