Google Answers Logo
View Question
Q: Cannot get to ( Answered 4 out of 5 stars,   2 Comments )
Subject: Cannot get to
Category: Computers > Internet
Asked by: oldboarder-ga
List Price: $12.00
Posted: 04 Oct 2003 17:54 PDT
Expires: 03 Nov 2003 16:54 PST
Question ID: 262802
I cannot get to  All I get is "The page cannot be
displayed"  I have another computer on the same network - That one
works fine.  I can search on other search engins such as alta
vista...and  If I type in web addresses I get there - but
not  I can get to google images and google news and google
groups and search those sites, but not web search. VERY
FRUSTRATING!  I have set my internet setting to accept all cookies and
lowered any settings to allow everything.  Can't think of anything
else to check or change.  PLEASE HELP.

Request for Question Clarification by serenata-ga on 05 Oct 2003 10:51 PDT
Hello Oldboarder ~

It sounds like you may either have picked up a virus (one of the
latest diverts you from getting to, or some
spyware/scumware which does the same thing.

The first question to ask is: Is your antivirus program up to date? If
not, you should update it and run it.

If it's not a virus, it may be spyware/scumware. There are two
programs which you can download and run which will help get rid of

The first is Ad-Aware - which you can download here:

The second is Spybot Search & Destroy - which you can download here:

Fred Langa, technology reporter for Information Week and the
Langalist, recommends running both. Sometimes something will be missed
from one or the other.

See if those help,

Request for Question Clarification by feilong-ga on 05 Oct 2003 10:54 PDT

What Internet browser are you using?


Request for Question Clarification by taxmama-ga on 05 Oct 2003 18:07 PDT
Dear oldboarder,

How interesting. You can't get to Google, but you can get to 
Google Answers? Ah, you must be using the other computer.

OK, I was in exactly this situation a couple of weeks ago. 
It went on so long that I finally went out to the news sites
to see if there was any news about Google going under. 

Finally I mentioned it to a friend and she told me that I might 
have the Swen bug. Turned out that she was right. I found the fix here:

Though, even after I cleared it off, it took another day or so for
my caches to catch up. (No, I don't like to clear my cache. There 
are things in it I like to find.)

And yes, I had another computer on the same network, too. 
It found Google without a problem. (I did make sure not
to turn on the other computers while the infected computer
was one. And I did disinfect the Internet computer before
turning on the others in the network. Saves time, just in
case - since that virus likes to infect Networks.)

Please let me know if that works. 

Best wishes,

Your TaxMama-ga

Request for Question Clarification by serenata-ga on 06 Oct 2003 00:24 PDT
Hi again, Oldboarder ~

It could also be the Trojan.Qhosts which will block,
and possibly others (it's a random trojan).

You can find more information about it on Symantec's site and how to
get rid of it if that is what you have:

So, there are more possibilities, but you've got some areas to check.

Regards (again),

Clarification of Question by oldboarder-ga on 06 Oct 2003 21:42 PDT
Running Windows ME with Internet Explorer 6.0  All Updates have been

Norton's Anti-Virus - Updated and found nothing.

cache and history files are cleaned out along with all cookies.

Symantec - Trojan.Qhosts removal tool ran and found nothing.

I had both Ad-Aware & Spybot, and have run them through several times.
 Spybot found and got rid of something called "slawsearch"

Still cannot get to ://  I have also noticed that I
cannot get to, BUT I can load up and use  Yahoo works, MSN Search works, Even the
search bar on Fox News works and that uses Google.

Request for Question Clarification by taxmama-ga on 06 Oct 2003 22:46 PDT
Hi Oldboarder,

OK, you've done you're checks and cleaning. 

Now, wait 24 hours and see what happens. 

Don't ask me why, but it took that long for
my computer to be able to get back its ability 
to see Google. 

Incidentally, I got my help from Serenata-ga.
So, stay with her for guidance on this.

Best wishes,

Your TaxMama-ga

Request for Question Clarification by serenata-ga on 06 Oct 2003 22:49 PDT
Hi Oldboarder ~

The 'slawsearch' reference is a help. What happens is AdAware and
Spybot are not getting rid of all of the hijackware/malware, and
everytime you start your computer, it reloads.

Here is some more information about it, and yes, it redirects your searches.

You might try running AdAware in safemode, a techie associate of mine
did that this morning to rid a computer of the malware.


Clarification of Question by oldboarder-ga on 08 Oct 2003 21:37 PDT
Ok Serenata I think I've got it.  I ran Ad-Aware in safe-mode – No
Help.  I downloaded and ran CWShredder – No Help.  Your link to had a reference to a fix tool called
“HighJackThis”.  I downloaded and ran this and found that a whole
bunch of web addresses had been redirected to  That was
it.  The fix took care of it.  I rebooted a couple of times to make
sure the bug didn’t rewrite again at start up.
Serenata, how much of a techie are you?  The log files that
“HighJachThis” generates are quite interesting.  There are more items
listed that might need attention.  I only fixed the ones that referred
to the web addresses because I strongly suspected that this was my
problem.  Would you be interested in seeing these before and after
Do you have to file an official “answer” in order to get paid for this
advice?  Do so if you need to, the link was worth the $12.  I learned
a lot dealing with this bug, Thanks
Subject: Re: Cannot get to
Answered By: serenata-ga on 08 Oct 2003 22:33 PDT
Rated:4 out of 5 stars
Hi Again Old Boarder ~

Thank you so much for your comments, and I am so glad you got the
problem solved. It really leaves an ugly taste when that happens,
doesn't it?

I'll put this here as your answer per your request.

So far as being a "techie" goes, I don't really consider myself a
techie. My partner is charged with keeping a network of computers
going for an agency which deals with developmentally disabled adults
across 35 locations in Salt Lake City. Since funds are rarely
available for equipment, they rely on donations of used equipment.
That's basically where I started tracking down and learning how to
'undo' and 'troubleshoot' stuff like that.

I would be very much interested in seeing what all you found on there,
I suspect the time will come where the information would be useful -
because you know you're not the only one this happened to. And it sure
beats fdisk and reinstalling a system if it stays gone!

I have an idea for you... 

Don't know if you know about Fred Langa and his Langa List, , but he has a newsletter, a freebie and a
for-pay version. I suspect he might be interested in both your efforts
to get rid of this ugly piece of software and in seeing the before and
after reports.

And he is always glad to find another bit of software that helps get
rid of those nasty bugs! He may even be able to tell you from the list
if there any other areas of concern. If he publishes it, I know some
of his generous subscribers can and will. (He's also bailed me out on
more than one occasion trying to 'fix' my own computer).

Thank you again ... c'mon back if you have more questions, bring them
here. We can put our collective minds together and figure out what's

Thank you again,
oldboarder-ga rated this answer:4 out of 5 stars
This was a tough one!  Tried a bunch of fixes before we found just the
one I needed. Thanks for being persistant.

Subject: Re: Cannot get to
From: omniscientbeing-ga on 05 Oct 2003 11:08 PDT
Try clearing your cache and history--for Internet explorer go to
Tools-->Internet Options-->Delete Files and also clear history, maybe
delete all cookies too.

also, did you try entereing the full URL, as in:
"://"? not just www...? This sometimes makes a

Google Answers Researcher
Subject: Re: Cannot get to
From: eldefors-ga on 06 Oct 2003 09:27 PDT
It's most probably the qhosts trojan that does this. My brother ran in
to this and tried accessing search engines until he ran out of them,
to find out what could be wrong. Try running the removal tool found
and then flush your dns ('ipconfig /flushdns' from run or command
prompt if windows XP).

Also, it's quite possible that only and
:// is affected by this trojan (and not, as it edits the DNS hosts file.

Important Disclaimer: Answers and comments provided on Google Answers are general information, and are not intended to substitute for informed professional medical, psychiatric, psychological, tax, legal, investment, accounting, or other professional advice. Google does not endorse, and expressly disclaims liability for any product, manufacturer, distributor, service or service provider mentioned or any opinion expressed in answers or comments. Please read carefully the Google Answers Terms of Service.

If you feel that you have found inappropriate content, please let us know by emailing us at with the question ID listed above. Thank you.
Search Google Answers for
Google Answers  

Google Home - Answers FAQ - Terms of Service - Privacy Policy